Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Random DVR playback stutters/lags only on ABC

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-13-2016

Random DVR playback stutters/lags only on ABC

Message 1 of 3
(3,602 Views)

So I've had this problem for months but FIOS support treats my like an idiot and gives me the standard "turn it off and on again" approach.

 
Basically when I'm watching a DVR recording of any show recorded on ABC, randomly and not always the playback video starts to stutter and get laggy, but audio is fine. I can pause, but there's a delay before the progress bar pops up. Once it does I can press play again and no more laggy video. I could also rewind and play it again with no issues. So it's nothing wrong with the raw video file or the live feed. Only on DVR playback.
 
After months of testing I've only ever had the issue on ABC (only tested HD channels) I don't have the lag issues on any other channels.
 
I've tried resetting the box, I've done the built in troubleshooter tasks found via the DVR menu, I've checked all the cables.
 
Anyone else have these symptoms, or have any suggestions on how to get around the first layer of scripted support staff that treats us like we're 12 years old using a tv for the first time? I can't reliably reproduce the problem, it's all very random.
 
EDIT: equipment: Model:VMS1100
2 REPLIES 2
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Random DVR playback stutters/lags only on ABC

Message 2 of 3
(3,558 Views)

What area.  Each ABC channel is locally added to the feed.  It would be important to know if any others in your area are having a problem.  I happen to have two ABC channels at my location and do not general see a problem, although there have been a few cases on some channels. 

 

It is less likely to be the VMS although its always possible.

Are you seeing any similar stutters on Live ABC programs.

 

Remember you are talking to peers.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-13-2016

Re: Random DVR playback stutters/lags only on ABC

Message 3 of 3
(3,543 Views)

Hi there!

 

So i've also got two ABC channels:

WCVB channel 505 - Boston, MA

WMUR channel 509 - Manchester, NH

 

The issue seemed most common on 505, so i swithed all my recordings to channel 509 but started seeing the laggy video again. So it seems both ABC affiliates are affected.

 

I also NEVER see any problems live. Plus i can rewind the recording and it will play back just fine. So the raw video file on the dvr is fine. It's just playing it from the dvr to the TV and only on ABC.

 

Thanks for the response!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.