×

Switch Account

Reactivating Cablecard transferred from old to new Tivo Bolt

Reactivating Cablecard transferred from old to new Tivo Bolt

Reply
Contributor dmeglan
Contributor
Posts: 3
Registered: ‎09-11-2019
Message 1 of 4
(200 Views)

I've upgraded a Tivo and moved the cablecard over to it. It kind of works but has channels missing and throws an error screen up periodically that it needs to properly paired/activated. I've tried several times to do this via the automated system but it has not succeeded. I have a vague memory of this having to be done manually because of it having to be unpaired from the old no longer working Tivo. I've tried to call in to Verizon to talk to a service person but got stuck on hold for +30min and gave up. 

 

Is there an online way to do this ? The self installation site for Verizon wants an acitvation code which I do not have. 

 

If not, is there a way to get to the right folks without fighting through the phone tree to still get stuck on hold?

 

thanks

--dwight

3 REPLIES 3
Highlighted
Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 226
Registered: ‎12-06-2010
Message 2 of 4
(183 Views)

Go here, post the problem and you'll get a quick reply :

https://www.dslreports.com/forum/vzdirect

Contributor dmeglan
Contributor
Posts: 3
Registered: ‎09-11-2019
Message 3 of 4
(171 Views)

Thanks. Doing it now

--dwight

Contributor dmeglan
Contributor
Posts: 3
Registered: ‎09-11-2019
Message 4 of 4
(50 Views)

Update -- No replies on dslreports that resolved the situaton. Looks like I'll end up trying being on hold again with Verizon at some point in the future 

--dwight

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.