Switch Account

Recorded Shows Listed as Untitled

Recorded Shows Listed as Untitled

Contributor OnemoreSB
Posts: 1
Registered: ‎12-15-2019
Message 11 of 17

I schedule everything using the remote (don't even have the app) and they still show up as 'untitled.'

Contributor Dago
Posts: 1
Registered: ‎12-21-2019
Message 12 of 17

Same issue

Tried reseting STB from support menu- this did nothing

Tried powering down router and rebooting- did nothing

Tried having a Chat with Verizon support- did nothing


I know, we can just rename Verizon to "Did Nothing" as they have not responded to anyone on this forum either


Can someone at Verizon Address this issue?

Contributor babolat
Posts: 1
Registered: ‎12-25-2019
Message 13 of 17

Same problem.  DVR scheduled series recordings showing up untitled and do not show up as individual scheduled recordings with title.  Would be nice if Verizon would actually look at these forums sometimes and resolve the issue.  Most of the untitled recordings only execute on time and don’t track the actual show which scheduled to record.

Contributor DTCLTC
Posts: 1
Registered: ‎12-29-2019
Message 14 of 17

Any resolution to this?

@Frustrated14 wrote:

I am having the problem with shows listed as Untitled Recording and I don't schedule via the web.  I always use my remote and schedule on TV. This just happened this week and every thing on my DVR is Untitled Recording.


Is there a correction?  


Contributor VACuban
Posts: 1
Registered: ‎01-17-2020
Message 15 of 17

We started to experience the same problem after the first of this year and was finally able to solve it by unplugging both set-top boxes from their power outlets, waiting 30 seconds and reconnecting them, first the main set-top box (the one connected via coax cable to the router) and when that one finished powering up, the secondary set-top box (the one connected via WiFi to the main one). All the newly created scheduled recordings are now showing the correct names of the programs.

Contributor CaseyMMM
Posts: 1
Registered: ‎01-23-2020
Message 16 of 17

Has anyone found a solution to this issue. It’s gotten worse recently. They told me to restart the system and that worked for a day or so but it’s back to “untitled recording”

Nickel Contributor
Nickel Contributor
Posts: 15
Registered: ‎04-24-2019
Message 17 of 17

Have you tried to reset utilizing the troubleshooting tools within settings menu? This should solve the issue. This helped me. 

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.