Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Red colors flickering - VMS1100

Reply
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎05-11-2015

Red colors flickering - VMS1100

Message 1 of 8
(2,543 Views)

Hey everyone,

 

So on my Fios Quantum VMS1100 (media server), I am getting a flickering issue on red colors. This flickering is especially noticeable on static pictures such as a scoreboard during a football game or a commercial with text. 

 

This flickering is not happening on the client box in our bedroom. 

 

I originally thought this was due to my TV, but I went over to my parents house (who also have Fios Quantum) and they have the same flickering issue in their main server nox as well! The problem is also not there on the client boxes in their home. 

 

Is anyone else experiencing  this weird issue? I'm in the North Dallas area if that helps. Does anyone have an idea what might be causing it? 

7 REPLIES 7
Contributor
Contributor
Posts: 2
Registered: ‎09-28-2015

Re: Red colors flickering - VMS1100

Message 2 of 8
(2,526 Views)

I'm having this same issue. I live in Highland Village (North of Dallas). Only had Fios a couple of months and noticed the issue immediately after install, just haven't had the chance to call about it.

 

Another issue I noticed is a jitter at times in the video feed. Not sure if you can rewind this far, but if possible, could you go to 10:23 left in the 3rd when the Packers had a 1st and 10 from their own 2 yard line and see if you experience a jitter as the running back runs the ball?

 

Thanks

Contributor
Contributor
Posts: 2
Registered: ‎09-29-2015

Re: Red colors flickering - VMS1100

Message 3 of 8
(2,495 Views)

I am having the exact same issue in Virginia Beach, VA.  Started in the last week to two weeks.  Had a tech out on Friday who couldn't figure it out and called another tech who was installing a VMS.  Had him check and he saw the same issues.  I have figured out (with the help of people over at DSLReports) that it is only happening on channels that originate as 720p from the broadcaster.

Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎05-11-2015

Re: Red colors flickering - VMS1100

Message 4 of 8
(2,467 Views)

Good to hear it's not just me noticing this issue. So if it's 720p originated channels, can this issue be eliminated by setting the TV or box to 720p? I have not tried this but will after work. 

Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎05-11-2015

Re: Red colors flickering - VMS1100

Message 5 of 8
(2,466 Views)

@burritoboy9984 wrote:

I'm having this same issue. I live in Highland Village (North of Dallas). Only had Fios a couple of months and noticed the issue immediately after install, just haven't had the chance to call about it.

 

Another issue I noticed is a jitter at times in the video feed. Not sure if you can rewind this far, but if possible, could you go to 10:23 left in the 3rd when the Packers had a 1st and 10 from their own 2 yard line and see if you experience a jitter as the running back runs the ball?

 

Thanks


I also experience the jitter issue from time to time, however, typically skipping back 30 sec and then going to the Live feed again will fix the issue. Sort of annoying, but I've never seen it continue after doing that. 

Contributor
Contributor
Posts: 2
Registered: ‎09-28-2015

Re: Red colors flickering - VMS1100

Message 6 of 8
(2,452 Views)
The jitter even occurs during the dvr recording. So I know it is in the feed. I once thought it was the TV, and I thought I found the setting to fix it, then it did it last night. I watched the same play on the other TVs in the house and they did the same thing, so that ruled out the TV.
Contributor
Contributor
Posts: 2
Registered: ‎09-29-2015

Re: Red colors flickering - VMS1100

Message 7 of 8
(2,447 Views)

Nope, setting to 720p on the box doesn't help.  I think it has something to do with how the combo of the software and the box is able to process a 720p signal.  For whatever reason it is not working as it should.  I have tried two VMS boxes and both have the same result.

Contributor
Contributor
Posts: 1
Registered: ‎11-05-2015

Re: Red colors flickering - VMS1100

Message 8 of 8
(2,090 Views)
I've got the same issue. Its only on the media server, not the client box. The bright red ESPN ticket at the bottom of the screen constantly flickers and there are times where you can clearly see "choppy" video during the football games. Seriously disappointed with FIOS quality. It's interesting that it only happens with 720p video.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.