Customers With Disabilities
quick menu

Remote control not working properly

Remote control not working properly

Message 1 of 32

My remote control all of a sudden stopped working properly. It still controls the TV just fine and it also turns off and on the STB, but I can't get the Menu, Info, Guide, DVR, FIOS TV buttons, etc. to work at all. I've already changed the batteries and it still works the same.

Plan: FiOS Triple Play
Location: Newport News, VA
Message 2 of 32

We apologize for the trouble you've experienced.  We'd like to help.  I've sent you a Private Message for futher instruction.


Thank you,

Adam H.

Message 3 of 32

I've been having this problem since Wednesday. I have 5 Set Top Boxes, one of which is a DVR. All of them except the DVR are working fine.

The DVR is completely useless. I can't access the Guide, Menu, DVR, nothing. And when I hit the Info button, I get parental control. I also noticed that the time no longer shows up on the LCD panel, only the channel.


When I go online to My Services, I notice the DVR does not show up on my list of Set Top Boxes.


 I've gone online to chat with support three times and each time they say they know about the problem and that it will be fixed by either that night, or the next morning. So the next day I call again, because it still hasn't been fixed.


Is there a way I can reset the DVR from my side, maybe that will help!!!

Message 4 of 32
I am having the same issue. my remote control just stopped working with my fios stb. I have changed the batteries as well.s
Message 5 of 32

Same issue... how do I fix?

Message 6 of 32

I'm not sure my issue is the same, but as I posted in another thread I am a new customer and I've been through 2 remotes and 2 STB's and my problems continue.  My power and volume buttons work but the arrow keys in particular only work sporadically.  Once I am able to enter a menu I have difficulty navigating because the arrow buttons, exit, and ok generally don't work.  And since I've had the same issue with 2 remotes and 2 boxes there is clearly a larger issue.  Very frustrating to the point I'm considering cancelling my service.

Message 7 of 32

As mentioned in a couple other threads, if your issue is similar to mine, stick a Post It not over the IR sensor on your STB and the remote should work.

Message 8 of 32

I am trying to get the remote control for the Digital Adapter to work.  Replaced my tv in the kitchen and thought it would be a simple set up like before.  But I can't get it to work at all.


the way the remote is set up, at least according to the original tech who set it up, the Digital Adapter stays on all the time and you use the tv button on the remote to just turn off the tv.  all the other buttons worked fine.  I can't seem to get it to program. 


I was following the printed instructions for "teaching" the remote but it is not working.  My Dad is driving me crazy because he must have the tv in the kitchen.

Copper Contributor
Message 9 of 32

I'm having a similar problem.  I just activiated 2 new boxes:  1 HD Multi-room DVR and 1 HDSTB.  The activiation went thru,  even though I had to do the DVR manually, but the remote on the DVR isn't working properly.  When you hit the Guide button and scroll  thru the channels if you hit OK some of them are coming up saying "Channel Not Available" with a 0881 code.  Did the whole online troubleshooting thing, called the CS number, went thru the whole automated thing...still didn't work.  So I asked to speak to an agent and went thru the same thing (inplugging from the wall for 20 seconds)...still doesn't work.  He thought that it could be because the channels I mentioned that I was getting the 0881 error code are "low level signal" channels but that can't be right because I get those channels IF I use the Channel +/- buttons.  He also thought it could be a pinched splitter.  I did try the DVR on the TV in the family room and it did the same thing. help!



Message 10 of 32

I'm having the same problem. Very strange - this morning the remote worked fine. Tonight it controls the TV properly, but can't control the STB at all. Replaced the batteries and rebooted the STB, no change.

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services
  • Apps


Watch Fios