×

Switch Account

Removing unsubscribed channels

Removing unsubscribed channels

SOLVED
Reply
Copper Contributor snowshoer
Copper Contributor
Posts: 5
Registered: ‎12-23-2018
Message 1 of 7
(2,003 Views)

Hi, We just got Verizon and the tech said he set ourTV up so that when scrolling we will only see channels subscribed to.  Well, that didn't happen.  When scrolling we see every channel and of course since we have the basic package 80% of them aren't relavant to us.  How do we change so that only subscribed channels are seen?

6 REPLIES 6
Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 1,344
Registered: ‎06-24-2018
Message 2 of 7
(1,995 Views)

Menu /Settings/System/Television/ Last Viewed Guide State. Set to Enable. 

Then go back into the Guide hit Options button set to Subscribed and hit OK. 

Copper Contributor snowshoer
Copper Contributor
Posts: 5
Registered: ‎12-23-2018
Message 3 of 7
(1,777 Views)

Edg1 - thank you for your answer.  We've done as you suggested but under the last step we do not have the option of subscribed.  Looked everywhere we can think of but don't see any option for "subscribed" anywhere.

Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 1,344
Registered: ‎06-24-2018
Message 4 of 7
(1,763 Views)

@snowshoer wrote:

Edg1 - thank you for your answer.  We've done as you suggested but under the last step we do not have the option of subscribed.  Looked everywhere we can think of but don't see any option for "subscribed" anywhere.


After you set the Last Viewed Guide State to Enable. Exit out the the Menu and hit the Guide button on the remote.  At the top right of the guide it will say Filter By: All Channels. Hit Options button and a list will come up with HD Channels, All Channels and so on...use the arrows to select Subscribed Channels and hit OK. 

Copper Contributor snowshoer
Copper Contributor
Posts: 5
Registered: ‎12-23-2018
Message 5 of 7
(1,751 Views)

Got it!!

 

Thank you 🙂

Contributor f4plt
Contributor
Posts: 2
Registered: ‎01-02-2019
Message 6 of 7
(1,671 Views)

Right on!  Thanks for the tip.  This works, and solved a long standing annoyance.

Contributor LudditeSally
Contributor
Posts: 1
Registered: ‎11-07-2019
Message 7 of 7
(507 Views)

There is no options button on my remote. After  is a captfollowing Therethe instructions above and you are on the screen in guide view, press the Guide button again.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.