Switch Account

STB Not Accepting Commands from Remote

STB Not Accepting Commands from Remote

Contributor Sid3
Posts: 1
Registered: ‎02-10-2019
Message 1 of 2

Hello, I am having this problem with continuous scrolling of the TV Guide. The box will not accept any commands from the remote. I have tried using the remote from my other TV and the same thing happens. I would love to be able to press menu and customer support, but this box is not accepting ANY commands from the remote. I can't even tune in the channel that I want to watch. 

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 7,581
Registered: ‎11-04-2008
Message 2 of 2

Have you tried power resetting the box?

Or tried moving box around to ensure the receiver is not blocked.

When you press buttons on remote, do you see light flash on STB?

Can you control box via remote function of FIOS TV app?

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.