×

Switch Account

STB not working

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎08-08-2011

STB not working

Message 1 of 2
(1,085 Views)

MY STB's power indicator keeps flashing periodically. I tried removing the power and then restoring it but the condition persists. I cannot power the STB from the remote either.

1 REPLY 1
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 6,819
Registered: ‎08-23-2008

Re: STB not working

Message 2 of 2
(1,072 Views)

Welcome as a new user. Questions like this should be posted at FiOS TV Technical Assistance. But this is my answer from one user to another.

http://forums.verizon.com/t5/FiOS-TV-Technical-Assistance/bd-p/FiOS_TV

 

How many STBs do you have?

 

If your other boxes are working, go to System/Information and see if they say 1.9a. If they do, it could be the one box did not load properly and may require a download from support. Not sure exactly what areas are scheduled for upgrades or when. But just an idea.

 

What is your location?

 

Could be an incomplete upgrade to 1.9a if it was interrupted for some reason. Let's hope you are not in the North East US. If you are not in the my area, support should not be an issue. I know due to the strike on the East Coast the support lines are bogged down. But still open. Be patient and provide more information.

 

Your only answer may be to contact Verizon directly, as this is a peer to peer support group, but does have heavy monitoring and many items get escalated to the proper channels if all else fails.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.