Switch Account

STB's in offline mode

Contributor Brewser
Posts: 3
Registered: ‎01-03-2009
Message 1 of 8

I've had FIOS TV since 12/30. On 1/1 all 3 of the set top boxes went into "offline mode". I was on the phone on 1/2/09, on and off for 2+ hrs. rebooting the boxes and router several times. They could not get it resolved and setup a repair appt. for 1/3 between 8 am to 12pm.Well, I'm quite disappointed, the technician never showed up. I called at 1:30 and was told it would be sometime today. I asked for at least an email if they were canceling the appt. Nothing!


I went through this on the installation day as well and the technician finally showed up at 3:30 with the wrong boxes. It took another 30 minutes for him to return with the right equipment.

I still get a TV picture, but the guide and on demand no longer work.The STB's are stuck in "offline mode" unable to maintain an IP address. All of my computers and internet access is fine.

Has anyone else had this problem? If so how was it resolved? In this case the standard rebooting of the equipment is not working. So far I'm very disappointed with Verizon's service and I'm already thinking of returning to my cable provider. I switched because the Fios internet access has been great and expected the same from the TV service.

Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎12-26-2008
Message 2 of 8

Hope you got this resolved, but if you didn't: 


Suggest you check the connection between your router and the coax.


Then log into the router and see if you can see any of the STBs on your network.


Either way, please let us know what the outcome is.


Good luck with this.  I am sure that it is very frustrating.


Contributor Brewser
Posts: 3
Registered: ‎01-03-2009
Message 3 of 8
The rest of the network is fine. When I reboot the MC DVR STB it is briefly assigned an IP address, then immediately goes into offline mode. It appears as STB1 in the router as a bridged network device,(inactive),until the lease expires. In the system info, on the STB, shows the CPE Zipcode as not registered and  or no IP address. puzzling.....
Contributor Brewser
Posts: 3
Registered: ‎01-03-2009
Message 4 of 8

Well it turned out that the New 7216 MC-DVR was faulty. When the coax was removed from this unit, the other two STB's were able to get IP addresses after a router reboot and the lan coax light was activated. However, the lan coax light on the router would shut down with the 7216 connected after a router reboot.

The 7216 obviously has some bugs. It worked fine for 3 days, then refused to accept an IP address and shut down the Coax Lan.

The tech replaced it with a 6416 MC-DVR and it is  now working fine.


P.S the tech did show up a day late. But, he also brought the new box early the next morning as promised


Message Edited by Brewser on 01-05-2009 06:11 PM
Contributor neanderthalman
Posts: 3
Registered: ‎08-10-2009
Message 5 of 8

I recently switched a SD STB for the HD STB (Got new HD TV).  I hooked up the HD STB and get TV fine but no Guide, VOD, Widgets, etc. 

I have reset the STB every way possible.  Unplug,  via internet,  call to customer support, etc.  Nothing seems to work and the HD STB reflects that it has no IP address.


Despite repeated attempts to reset, each time I try to access the above mentioned features, the STB reports that it is in "offline mode." Is there anyway to resolve this issue without a service call.  I'm suspicious of the STB as it was a used one.





Gold Contributor VII
Gold Contributor VII
Posts: 2,325
Registered: ‎08-05-2008
Message 6 of 8
Have you tried also rebooting the router (power down for 30 seconds and then reapply power)?  If that doesn't solve it sounds like a faulty box.
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Bronze Contributor II
Bronze Contributor II
Posts: 186
Registered: ‎09-09-2008
Message 7 of 8

Kind of a dumb question, but do you use Verizon FIOS for Internet?

Are you usign the Actiontek Router?


If you have some other setup, then the STB may very well not be communicating to your router.


When you go into your router settings from your computer, does the STB appear in your list of devices?

Copper Contributor MisterBill
Copper Contributor
Posts: 17
Registered: ‎06-19-2009
Message 8 of 8
I just had this problem today. At first I thought it was just one of my STB's but I subsequently realized that it was all 3. I rebooted my router and it did not solve the problem immediately so I powered one of the STB's off and on and it also did not come back right away. But when I looked 30 minutes later the problem was resolved. So rebooting the router seems to be the way to go, at least as a first step, and wait a little while to see if it comes back.
How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.