quick menu

Screen goes black periodically

Screen goes black periodically

Reply
Copper Contributor KevinVA
Copper Contributor
Posts: 10
Registered: ‎01-12-2013
Message 1 of 5
(370 Views)

Hey everyone,

 

I've been having an issue with my set-top box for a couple of months.  It's in the room that's less used, so it's taken me a while to report this, but every time I watch from that location, the same error occurs.  

The box is connected to the cable and receiver correctly.  I get a picture, I can use the box normally, but when I start watching a show or even pay for a movie, the picture will go in and out periodically.  I'll be watching, then the screen goes black.  This will happen for as long as I'm watching cable.

I've tested other media devices to make sure it's not the output device, but when utilizing the Playstasion, it works perfectly... not interruptions.

The box I'm using is the following:

  • Model QIP7100-P2
  • Type DVR

Hopefully there's an answer to this.  Does anyone have any ideas, or has anyone experienced this before?

Thanks so much!
Kevin

4 REPLIES
Copper Contributor KevinVA
Copper Contributor
Posts: 10
Registered: ‎01-12-2013
Message 2 of 5
(366 Views)

Follow-up:

I have tried the following:
1. Self-service app from the device
2. Hard-resetting the device

Highlighted
MVP CRobGauth MVP
MVP
Posts: 6,993
Registered: ‎11-04-2008
Message 3 of 5
(334 Views)

It sounds as though you have more than 1 stb.

If so, have you tried swapping them around?

That would tell you if it is the STB or not.

You say you have tried other devices.

Have you tried them using the same cable to the same  port on the TV?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Copper Contributor KevinVA
Copper Contributor
Posts: 10
Registered: ‎01-12-2013
Message 4 of 5
(320 Views)

I do have two STBs.  One is a DVR, the other is not.  Not sure if that matters or not, but I could try swapping them to see if it's the device and not the cable connection.

I don't have anything else connected to the cable (or any other device that would utilize the coax. cable).  I mostly mentioned that to show that it isn't the TV.  It's definitely the cable and/or STB, as other devices allow seemless video streaming.  

Thanks, I'll try swapping the STB tomorrow.

MVP CRobGauth MVP
MVP
Posts: 6,993
Registered: ‎11-04-2008
Message 5 of 5
(260 Views)

When I mentioned cable, I meant cable from stb to TV.

If possible, try that as well. Would confirm cable and input to TV.

I have seen TV inputs go bad.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
My Fios App

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios