Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Searching for signal on this channel (V52) error - Tivo or Fios issue???

Reply
letmetravel
Contributor
Contributor
Posts: 1
Registered: ‎04-15-2015

Searching for signal on this channel (V52) error - Tivo or Fios issue???

Message 1 of 5
(5,754 Views)

I have never been able to get SonyHD or MGMHD...  and sometimes TBSHD goes out...   Tivo said its not their problem and so does Verizon.  Anyone have this problem? 

 

Yes, I subscribe to these channels and i have a Tivo Premiere 4.

4 REPLIES 4
CRobGauth
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,961
Registered: ‎11-04-2008

Re: Searching for signal on this channel (V52) error - Tivo or Fios issue???

Message 2 of 5
(5,735 Views)

Do you have more than one connection?

If so, does it happen on all?

Have you tried making sure the connections are all tight?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
swantom
Contributor
Contributor
Posts: 2
Registered: ‎04-18-2015

Re: Searching for signal on this channel (V52) error - Tivo or Fios issue???

Message 3 of 5
(5,684 Views)

I have been having the same issue and error code on a TIVO box and Verizon box. Both upstairs. Downstairs boxes are not effected. This has been happening for a month. Thinking about going back to Directv or Comcast.

CRobGauth
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,961
Registered: ‎11-04-2008

Re: Searching for signal on this channel (V52) error - Tivo or Fios issue???

Message 4 of 5
(5,675 Views)

Sounds like a cabling or splitter problem.

Are the upstaris connections on a separate splitter?

Have you tried making sure all the connections are tight?


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
swantom
Contributor
Contributor
Posts: 2
Registered: ‎04-18-2015

Re: Searching for signal on this channel (V52) error - Tivo or Fios issue???

Message 5 of 5
(5,656 Views)

I get signals on the lower channels (locals). I Checked the connections and they all seemed OK. Upstairs lines run off the same splitter in the basement.

 

Thanks

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.