×

Switch Account

Set Top Box Going into Standby Mode On Its Own

Set Top Box Going into Standby Mode On Its Own

SOLVED
Reply
Highlighted
Contributor KendallRdHermit
Contributor
Posts: 2
Registered: ‎07-28-2013
Message 1 of 15
(82,133 Views)

Our FIOS set top box (Motorola 6200) has begun to go into standby mode on its own. This usually happens in the middle of the night  while I'm recording a program. The recording shows a pop-up message that indicates the the stb will go into standby mode unless an option is clicked. Of course, it goes into standby mode because no one is there to click.

 

This also occurred during the day while I was recording a program. The TV was on but I was in another room when it went into standby. 

 

How can I prevent the stb box from going into standby?

14 REPLIES 14
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008
Message 2 of 15
(82,124 Views)

I do not have a 6200 STB, but on my 7232 DVR, the setting I had to change was:

 

Menu ==> Settings ==> Set-Top Box ==> Sleep Timer ==> Never

 

I imagine yours would be the same.

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.4
Keller, TX 76248 (VHO 1)

Highlighted
Contributor KendallRdHermit
Contributor
Posts: 2
Registered: ‎07-28-2013
Message 3 of 15
(82,017 Views)

Thanks, Justin! I found that setting and made the change. It was showing 4 hours. Some evil demon must have set it at some time during the past two weeks just to irritate me! 🙂

Highlighted
Contributor Wildsident
Contributor
Posts: 1
Registered: ‎08-09-2013
Message 4 of 15
(81,817 Views)

Thanks for posting this!

 

I just sent a set-top box back with this issue (and several other problems) and Verizon had no clue when I told them about the problem.

 

Then I just installed the new box they sent me and it was doing the same thing! So after reading your post I reset the sleep timer to NEVER. We'll see what happens now.

 

I am really surpirsed that the new 'default' is to shut down the box in 4 hours no matter what!

 

Kevin

Highlighted
Contributor Sandraelectra
Contributor
Posts: 1
Registered: ‎08-20-2013
Message 5 of 15
(81,515 Views)
Thanks Justin! We returned our set top box also and continued with same problem. You would think Verizon would figure it out by now!!
Highlighted
Silver Contributor III
Silver Contributor III
Posts: 402
Registered: ‎07-07-2010
Message 6 of 15
(81,389 Views)

I suspect that Verizon did this on purpose. The change happened at the same time as an announced update on all 3 of my DVR's. This way it forces you to press the Menu button and look at the Verizon VOD promotions.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008
Message 7 of 15
(81,380 Views)

@GaryDoug wrote:

I suspect that Verizon did this on purpose. The change happened at the same time as an announced update on all 3 of my DVR's. This way it forces you to press the Menu button and look at the Verizon VOD promotions.


Well of course they did it on purpose. You don't think it just magically appeared all by itself do you? Smiley Very Happy My cynical guesses as to why Verizon implemented this change are a) they wanted to appear more "green" even though turning off the STB saves virtually no electricity, and/or b) this gives them a way to sort of measure when and how much TV programming people are actually watching because it is highly unlikely that anybody that is really watching a TV will leave it on the same channel for 4 hours.

 

I never see any VOD promotions at any time since I have the Promotions option under Television disabled. I suggest you do the same.

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.4
Keller, TX 76248 (VHO 1)

 

 

Highlighted
Contributor njsmom1065
Contributor
Posts: 1
Registered: ‎09-23-2013
Message 8 of 15
(80,688 Views)

Thanks for the info I hope this fixes the standby I don't like the tv going off well I am gone for the dogs home waiting for me .as well as it is very annoying well I am watching tv

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 2,070
Registered: ‎08-07-2008
Message 9 of 15
(80,666 Views)

@GaryDoug wrote:

I suspect that Verizon did this on purpose. The change happened at the same time as an announced update on all 3 of my DVR's. This way it forces you to press the Menu button and look at the Verizon VOD promotions.


For the nth time, you do not have to see the promotions.  You can turn them off.

Highlighted
Silver Contributor III
Silver Contributor III
Posts: 402
Registered: ‎07-07-2010
Message 10 of 15
(80,653 Views)

@PJL wrote:

@GaryDoug wrote:

I suspect that Verizon did this on purpose. The change happened at the same time as an announced update on all 3 of my DVR's. This way it forces you to press the Menu button and look at the Verizon VOD promotions.


For the nth time, you do not have to see the promotions.  You can turn them off.


I don't see why you feel it's necessary to be rude. Not all of us are watching everything you type with bated breath. This attitude problem is why I left a few years ago and only very rarely visit. You have a nice day, if you can.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.