Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Showing only my favorties

SOLVED
Reply
SHARKMAN44
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎06-04-2009

Showing only my favorties

Message 1 of 5
(4,563 Views)

So I followed the procedure to show only my favorites when I press the "guide" button.. and it doesnt work. I was just upgraded to 1.9.1..

 

Heres what I did:

Menu - Settings - Favorite Button to Flip by Favorites - Flip by Favorites to Favorites 1.

 

When I press "guide" after that was done, I still get  mode all channels

 

Am I missing something?

 

thanks

sharkman

1 ACCEPTED SOLUTION

Accepted Solutions
Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Showing only my favorties

Message 2 of 5
(4,559 Views)

@SHARKMAN44 wrote:

So I followed the procedure to show only my favorites when I press the "guide" button.. and it doesnt work. I was just upgraded to 1.9.1..

 

Heres what I did:

Menu - Settings - Favorite Button to Flip by Favorites - Flip by Favorites to Favorites 1.

 

When I press "guide" after that was done, I still get  mode all channels

 

Am I missing something?

 

thanks

sharkman


Under Menu ==> Settings ==> Television, try also setting Last Viewed Guide State to Enable.

 

Edit: Also Menu ==> Settings ==> Television, set Modes to Enable

 

I had to re-enable both of the above to get it to work on 1.9.1, apparently it turned those options off when it was installed.

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

 

View solution in original post

4 REPLIES 4
Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Showing only my favorties

Message 2 of 5
(4,560 Views)

@SHARKMAN44 wrote:

So I followed the procedure to show only my favorites when I press the "guide" button.. and it doesnt work. I was just upgraded to 1.9.1..

 

Heres what I did:

Menu - Settings - Favorite Button to Flip by Favorites - Flip by Favorites to Favorites 1.

 

When I press "guide" after that was done, I still get  mode all channels

 

Am I missing something?

 

thanks

sharkman


Under Menu ==> Settings ==> Television, try also setting Last Viewed Guide State to Enable.

 

Edit: Also Menu ==> Settings ==> Television, set Modes to Enable

 

I had to re-enable both of the above to get it to work on 1.9.1, apparently it turned those options off when it was installed.

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

 

View solution in original post

SHARKMAN44
Bronze Contributor I
Bronze Contributor I
Posts: 55
Registered: ‎06-04-2009

Re: Showing only my favorties

Message 3 of 5
(4,547 Views)

@Justin wrote:

@SHARKMAN44 wrote:

So I followed the procedure to show only my favorites when I press the "guide" button.. and it doesnt work. I was just upgraded to 1.9.1..

 

Heres what I did:

Menu - Settings - Favorite Button to Flip by Favorites - Flip by Favorites to Favorites 1.

 

When I press "guide" after that was done, I still get  mode all channels

 

Am I missing something?

 

thanks

sharkman


Under Menu ==> Settings ==> Television, try also setting Last Viewed Guide State to Enable.

 

Edit: Also Menu ==> Settings ==> Television, set Modes to Enable

 

I had to re-enable both of the above to get it to work on 1.9.1, apparently it turned those options off when it was installed.

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

 

 

Thanks, Justin

Last Viewed Guide was disabled..

Working fine now.

 

sharkman


 

Hunterkms
Contributor
Contributor
Posts: 1
Registered: ‎12-17-2019

Re: Showing only my favorties

Message 4 of 5
(626 Views)

I don't have a "modes" option under tv.  I have enabled last watched.  What now?

LawrenceC
Moderator Moderator
Moderator
Posts: 10,596
Registered: ‎03-18-2013

Re: Showing only my favorties

Message 5 of 5
(622 Views)

As this thread is now over seven years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.