Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Slow Start Up Connection

Reply
abrickrock
Contributor
Contributor
Posts: 4
Registered: ‎02-16-2016

Slow Start Up Connection

Message 1 of 6
(1,080 Views)

Every time I turn on my STB and TV it takes 3 minutes for the picture to come on. This started about 6 months ago sometimes the TV doesn’t show the picture even after a few minutes so I turn the box and TV off then restart them and the picture comes on fast. It’s an LG TV which always connected fast up until a few months ago. Nothing has changed and I reset the STB several times. Here’s what happens I power up the STB and TV at the same time the STB has the power light on and the TV has the power light on but no picture 3 minutes later the picture comes on. If the picture doesn’t come on in 3 minutes I turn both off but when I hit off the STB goes off but the TV power light still stays on for 30 seconds as if it’s waiting or trying to connect to the STB. Then when I try it again it comes on fast. I checked all the connections and tried different inputs but it always takes 3 minutes before I see the picture and sound. I’ve also tried leaving the box on then starting the TV and leaving the TV on and starting the box but it still takes a long time to come on.

5 REPLIES 5
CRobGauth
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,961
Registered: ‎11-04-2008

Re: Slow Start Up Connection

Message 2 of 6
(1,049 Views)

No benefit to turning the STB off.

Doesn't save power.

Try leaving it on and see if that helps.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
abrickrock
Contributor
Contributor
Posts: 4
Registered: ‎02-16-2016

Re: Slow Start Up Connection

Message 3 of 6
(1,042 Views)

I did try leaving the box on and still have the same problem. It seems like its trying to make the connection but times out then maybe tries a differnt connection. Sometimes it never connects but then I turn it off and on again and it comes right on. Ive had a few issues with it comming on and theres no sound but turning it off and on again fixes it.

Airwolf
Nickel Contributor
Nickel Contributor
Posts: 33
Registered: ‎01-27-2016

Re: Slow Start Up Connection

Message 4 of 6
(1,022 Views)

It sure sounds like a handshake issue to me. Are you using HDMI?

I'd have Verizon send you a new STB and see if the problem persists. If it does then the issue lies with the tv.

You could try a new HDMI cable, but it's highly unlikely that the cable itself the issue.

 

abrickrock
Contributor
Contributor
Posts: 4
Registered: ‎02-16-2016

Re: Slow Start Up Connection

Message 5 of 6
(1,007 Views)

When we first set this up 4 years ago it didnt work well with the HDMI input so I used the composit cable and it worked fine up until now so I now switched to the HDMI and now the HDMI works fine except for the initial connection. So both inputs and cable types have the same problem. Yes it sounds like a handshake issue. I do have another box and TV but I havent tried changing it yet. Im trying to avoid switching the boxes. I'm guessing at some point they made an upgrade to the box and that upgrade has a problem with my TV. The TV is from 2007.

abrickrock
Contributor
Contributor
Posts: 4
Registered: ‎02-16-2016

Re: Slow Start Up Connection

Message 6 of 6
(890 Views)

I just switched boxes and the problem did not move. so it seems like something with the TV. The thing is it worked for years and nothing changed. I'm guessing Verizon mad a firmware update or something and now my TV doesnt like the box. It does come on but usually only after the second try. The TV has a standby light which flashes until it makes the connection but after it stops flashing there is still no picture. Sometimes it comes on after 3 minutes and sometimes I need to turn it off and on again.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.