×

Switch Account

Some Widgets not working

Some Widgets not working

Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 69
Registered: ‎08-25-2008
Message 1 of 4
(4,753 Views)

For the past week or so, some of the Widgets fail to show up or 'load'.  Happens on both STBs (one = SD; one = DVR)

 

In particular (at least the only one I'm interested in) the WeatherBug Widget to not show any information --just shows a 'blank' when scrolling through the various Widgets; and of course the selected zip code information never displays.

 

In SE PA north of Philly.

 

Is this a VZ problem or is it a fault with my STB's and/or router and/or ONT?

3 REPLIES 3
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 135
Registered: ‎01-23-2010
Message 2 of 4
(4,680 Views)

hi kvelling

 

Were u able to get your widgets working? If not try unplugging the power to the boxes and let them reset. If you're still having issues, let me know.

 

 

Kim
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Nickel Contributor
Nickel Contributor
Posts: 69
Registered: ‎08-25-2008
Message 3 of 4
(4,623 Views)

Not sure what the problem was.  We were away for a few days and during that time the power apparently went out.  When we return all was well again --so I guess the associated cold re-boot cured whatever  was the problem was.

Contributor NancyB
Contributor
Posts: 2
Registered: ‎07-29-2010
Message 4 of 4
(3,915 Views)

Hi -

 

We are having the same problem with the widgets - they load on the top of the screen but are blank.

 

What suggestions do you have?

 

Thanks

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.