Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Sound is muted when I press play after fast forwarding a recorded show

Reply
copajjo
Contributor
Contributor
Posts: 1
Registered: ‎12-13-2011

Sound is muted when I press play after fast forwarding a recorded show

Message 1 of 2
(1,345 Views)

Whenever I fastforward through a recorded show, then hit "play" the sound is completely muted. Volume buttons don't work. The only solution I've found is to toggle back and forth between the "Play" and "Pause" buttons until the sound eventually comes back on. Is there any way to fix this?

1 REPLY 1
IanF
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎12-14-2011

Re: Sound is muted when I press play after fast forwarding a recorded show

Message 2 of 2
(1,334 Views)

I regularly have the same problem, but only near the end of a recorded show. Btw, I wish that Verizon would allow for skipping 'back' into a show after you fast-forward past the end of it. Dish had this many years ago and it worked great!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.