×

Switch Account

Surround sound issues

Reply
Contributor
Contributor
Posts: 2
Registered: ‎01-19-2009

Surround sound issues

Message 1 of 3
(3,476 Views)
Hope someone can help me with this.  I have a problem getting the STB (DVR) to send audio to my surround sound (Denon AVR 1705).  I am using a HDMI cable to the TV (Panasonic), I never have a problem with the sound to the TV, and a Optical cable to the surround sound.  I can get it to work on some channels but never all of them and sometime none at all.  I have tried using component cables to the TV only and it is no better.  I know that there is some type of firmware issues, from reading the message board, if this is the cure when will it be solved?
2 REPLIES 2
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 30
Registered: ‎01-02-2009

Re: Surround sound issues

Message 2 of 3
(3,452 Views)
sounds like u are going from optical on tv to surround. if so try going straight from stb to receiver. switching cables from stb to tv is going to make a difference.
Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎01-19-2009

Re: Surround sound issues

Message 3 of 3
(3,436 Views)
I am going from the STB box to the surround sound reciever with the Optical cable. 
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.