×

Switch Account

TLC HD problem!

Reply
Contributor jtruffles
Contributor
Posts: 1
Registered: ‎12-17-2018
Message 1 of 4
(521 Views)

Hi
 Just rehooked Fios Tv to my long standing Fios Internet, Channel 639 is my only issue! It comes in picutlated and broken sections of video! Viewing on regular channel 140 there is no problem can anyone help?

3 REPLIES 3
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,213
Registered: ‎06-24-2018
Message 2 of 4
(489 Views)

It means you have a bad signal. The problem is it could be anything from the ONT, wiring, splitters or the box itself. Just make sure all the connections are tight at ONT, splitters , jack, and box. If that don’t help you’ll probably have to call to troubleshoot. 

Contributor Bob13
Contributor
Posts: 1
Registered: ‎12-03-2019
Message 3 of 4
(109 Views)

I am having this same issue. All other channels work perfectly except for 639. What's up? It can't be the setbtop box.

Highlighted
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,213
Registered: ‎06-24-2018
Message 4 of 4
(99 Views)

@Bob13 wrote:

I am having this same issue. All other channels work perfectly except for 639. What's up? It can't be the setbtop box.


It definitely could be the set-top box. It could also be a lot of other things too. It could also be the ONT, wiring, or splitters. Make sure all you connections from ONT to the box are tight and if that still doesn't fix it you might need to schedule a tech visit.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.