×

Switch Account

TV Audio

SOLVED
Reply
Highlighted
Contributor tomharvey
Contributor
Posts: 1
Registered: ‎07-23-2019
Message 1 of 3
(583 Views)

House struck by lightning and blew out TV and Surround Sound system. Purchased and installed new TV with Sonos sound bar. Have random and intermittent issue with audio out of sync with picture. All Verizon hardware has been replaced and have tried multiple audio setting fixes with TV. Any help?

2 REPLIES 2
Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 305
Registered: ‎12-06-2010
Message 2 of 3
(582 Views)

Get into box service menu: power off at box, OK2x, left arrow,  user menu, scroll to additional HDMI settings, look at audio delay. If it's on auto, try 150, hit ok. Restart box. If video is still behind audio increase delay value. If you don't have Fios one box, menu is: power off at box, then OK, Menu quickly. Then scroll to additional HDMI settings. Same after that. If that doesn't work, tell me how you have TV and soundbar hooked up.

Contributor Gggrrr8t
Contributor
Posts: 5
Registered: ‎05-30-2019
Message 3 of 3
(170 Views)

Bingo. Worked changed delay from auto to manual. Went down one space and adjusted delay from 0 to 150. Perfect now. Thanks. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.