×

Switch Account

TV Audio

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎07-23-2019

TV Audio

Message 1 of 8
(3,494 Views)

House struck by lightning and blew out TV and Surround Sound system. Purchased and installed new TV with Sonos sound bar. Have random and intermittent issue with audio out of sync with picture. All Verizon hardware has been replaced and have tried multiple audio setting fixes with TV. Any help?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 834
Registered: ‎12-06-2010

Re: TV Audio

Message 2 of 8
(3,501 Views)

Get into box service menu: power off at box, OK2x, left arrow,  user menu, scroll to additional HDMI settings, look at audio delay. If it's on auto, try 150, hit ok. Restart box. If video is still behind audio increase delay value. If you don't have Fios one box, menu is: power off at box, then OK, Menu quickly. Then scroll to additional HDMI settings. Same after that. If that doesn't work, tell me how you have TV and soundbar hooked up.

View solution in original post

7 REPLIES 7
Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 834
Registered: ‎12-06-2010

Re: TV Audio

Message 2 of 8
(3,502 Views)

Get into box service menu: power off at box, OK2x, left arrow,  user menu, scroll to additional HDMI settings, look at audio delay. If it's on auto, try 150, hit ok. Restart box. If video is still behind audio increase delay value. If you don't have Fios one box, menu is: power off at box, then OK, Menu quickly. Then scroll to additional HDMI settings. Same after that. If that doesn't work, tell me how you have TV and soundbar hooked up.

View solution in original post

Highlighted
Contributor
Contributor
Posts: 6
Registered: ‎05-30-2019

Re: TV Audio

Message 3 of 8
(3,058 Views)

Bingo. Worked changed delay from auto to manual. Went down one space and adjusted delay from 0 to 150. Perfect now. Thanks. 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎01-04-2020

Re: TV Audio

Message 4 of 8
(2,607 Views)

Did as you recommended. Looks like it solved my A/V sync issues. It’s unfortunate that Verizon hasn’t fixed this problem on their own. Thanks again for the solution!!!

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-14-2020

Re: TV Audio

Message 5 of 8
(2,470 Views)

I’m not finding the right starting menu.  Can you be more specific in terms of menu selections and where to start?

Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 834
Registered: ‎12-06-2010

Re: TV Audio

Message 6 of 8
(2,413 Views)

This is for the 4100 boxes, you have to press the ok button twice right after you turn power off with the switch on the box. The first menu you see is a black and white info screen. Follow the directions from there. The second part of the post is for earlier boxes.

Get into box service menu: power off at box, OK2x, then press left arrow, select user menu, scroll to additional HDMI settings select, look at audio delay. If it's on auto, try 150, hit ok. Restart box. If video is still behind audio increase delay value. If you don't have Fios one box, menu is: power off at box, then OK, Menu quickly. Then scroll to additional HDMI settings. Same after that. If that doesn't work, tell me how you have TV and soundbar hooked up.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-16-2019

Re: TV Audio

Message 7 of 8
(272 Views)

Responding to your advice "To sync audio (speech) with visual on TV:"

Am I using the remote to do the aforementioned suggestions or only on the box??? Is there an OK button on the box?? Turn off the back of the box WHILE hitting the OK button twice??

 

I also have intermittent "underwater" gurgling on all tvs and all stations. This just started to get worse. I cannot go through hours with a Malaysian rep who only goes by a script when I call Verizon. So frustrating. 

 

Highlighted
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 834
Registered: ‎12-06-2010

Re: TV Audio

Message 8 of 8
(269 Views)

@villagemomk wrote:

Responding to your advice "To sync audio (speech) with visual on TV:"

Am I using the remote to do the aforementioned suggestions or only on the box??? Is there an OK button on the box?? Turn off the back of the box WHILE hitting the OK button twice??

 

I also have intermittent "underwater" gurgling on all tvs and all stations. This just started to get worse. I cannot go through hours with a Malaysian rep who only goes by a script when I call Verizon. So frustrating. 

 



@villagemomk wrote:

Responding to your advice "To sync audio (speech) with visual on TV:"

Am I using the remote to do the aforementioned suggestions or only on the box??? Is there an OK button on the box?? Turn off the back of the box WHILE hitting the OK button twice??

 

I also have intermittent "underwater" gurgling on all tvs and all stations. This just started to get worse. I cannot go through hours with a Malaysian rep who only goes by a script when I call Verizon. So frustrating. 

 


You turn off the power with the button on the top of the 4100 box, then quickly press OK 2X on the remote. Everything from here uses buttons on the remote.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.