×

Switch Account

TV Connectivity/Unknown Devices

Reply
Contributor
Contributor
Posts: 4
Registered: ‎03-18-2020

TV Connectivity/Unknown Devices

Message 1 of 1
(179 Views)

Started having issues connecting yesterday suddenly. My LGB8 TV decided to stop connecting properly, AND the Mini box wasn’t working either. I also had collected several “unknown” but inactive devices over the course of a few weeks, so I just decided to do a factory reset and start over.

 

Everything seemed to be going well – Rebooted and set it up just fine, starting properly naming my devices, etc. Looked at the Gateway page, and started seeing the “unknown” devices pop up again, several of which shared the exact same IP Address. Checked the TV, began having the connectivity issues again. Finally got it connected (had to unplug the Ethernet from my mesh extender) and it seemed to work – checked the Gateway page and noticed that many of the “unknown” IP addresses matched the TV IP. Was it continuously renewing the lease? Decided to hit “Static Lease” on the TV and I think it’s working. But I’m almost positive it was still giving me some issues last night. I tried plugging the Ethernet into the TV from the mesh extender and it wouldn’t connect like it used to. Have the XBOX plugged in and it works just fine.

 

Is the “Static Lease” a viable long-term solution?  Any ideas on this predicament?

Essentially, it’s a connectivity issue with the TV primarily.

 

Thanks for any help!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.