×

Switch Account

TV One Mini has HDR on even though I did not turn it on

TV One Mini has HDR on even though I did not turn it on

Reply
Contributor hautem
Contributor
Posts: 3
Registered: ‎07-24-2019
Message 31 of 44
(539 Views)

I'm having the same problem with a brand new Vizio PQ65-F1. All linear programing channels are being tagged as "Dolby Vision" and the TV is interpreting it that way - imposing a "Dolby Vision" picture mode on SDR content, with highlights/whites completely blown out. The Vizio stores each calibration table separate - SDR, HDR10, DV, HLG and uses each mode based on detecting source content.

I tried calling Verizon customer service last Friday, but was on hold for 75 minutes having to listen to that insipid "sorry, all our representatives are busy..." every 30 seconds (150 times). Went to the web site and "chatted" with someone later that same day and the "fix" was to send me a replacement wireless box. Got that Saturday and I swapped them out on Sunday and as I suspected, it made absolutely no difference. Thing is, I have 2 sources being routed through my Denon receiver to the Vizio on HDMI 1 (ARC) - the Verizon mini and a 4K Roku unit. The Vizio is set to Full UHD Color on that input and the 4K output on the Denon is set to "Enhanced" (supports high quality 4K 60p 4:4:4, 4:2:2 or 4K 60p 4:2:0 10 bit video signals). The Roku correctly interpreted each Amazon Prime media source based on content, whether it was 1080 or 4K with no HDR ("normal"), or HDR 10 etc., but haven't seen anything yet on Amazon Prime with Dolby Vision to see if it picks up on that correctly.

If I set the Verizon menu resolution to 2180p (which would appear appropriate for a 4K TV), it reads all cable channels as "Dolby Vision" and the graphics are so bright white, it almost hurts your eyes looking at it. If I change the Verizon setting to 1080p (which is totally counterintuative for a 4K TV), the Vizio reads it as "normal" (which is as it should be for at best, 1080/non-HDR cable channels). As opposed to the Roku unit and for whatever reasons, Verizon is not discriminating it's source material based on HDR content. Not an expert in these areas by any means, but enough to know that Dolby Vision is a "source specific" HDR platform - you can't just blanket impose it on all SDR media.

I'm still playing around with it all to see if keeping the Verizon 1080p setting will allow other 4K and/or HDR streaming sources (like either through Fios On Demand or Vizio's Chromecast portals) go unaffected by that lower resolution setting on a 4K TV. I find it hard to believe that Verizon isn't aware of this (or worse, is doing nothing about it - how can they not see it?). I'm open to the possibility that it could be a problem with my setup, but I highly doubt it, mainly based on the fact that it's not happening with the Roku unit - just with the Verizon box. I tried "chatting" again earlier today about it on the Fios site, but they just go through their decision tree instructions (which included me getting new HDMI cables or setting up the mini on another 4K TV, which I don't have) and was a total waste of my time. Very frustrating...

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 268
Registered: ‎12-06-2010
Message 32 of 44
(533 Views)

That behavior was happening with the mini boxes before the 6.6 updates. Make sure your mini has the 6.6 update. I have a Sony 4K TV, and a Roku and a Denon receiver,  but do NOT have the issue you are having. Don't know about the menu on the Vizio, but on Sony there is a setting to allow auto selection of HDR, type of HDR, and color space. My Sony is set to auto and properly sets the correct Video standard, and color space from both the Roku and the Verizon box. The only HDR on Verizon right now comes from Netflix, possibly a show or two on the 4K channel. YouTube on Verizon is not HDR yet, regardless of the source. Can you set the TV to manual color spaces? If so try setting to rec709 for everything except 4K, which should be bt2020 color, and either HDR 10, HLG, or Dolby Vision according to source. As I said, 6.6 was supposed to fix that, I can't say for sure from personal experience.

Contributor hautem
Contributor
Posts: 3
Registered: ‎07-24-2019
Message 33 of 44
(510 Views)

@clem53

 

Thanks much for the feedback. I'll have to further explore the HDR options on the Vizio and color space options as you indicated (and also check out the mini firmware version). The fact that you also have an Denon and a Roku and not having this issue leads me to wondering about the Vizio. The other oddity is that when the "Dolby Vision" icon shows up on the Vizio settings menu, it doesn't look like it's internal to the Vizio - it's like a superimposure in the spot where it would be if internal (e. g. "HDR 10" shows up in the norma Vizio font), so really not sure where it's coming from. Thanks again for the feedback...

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 268
Registered: ‎12-06-2010
Message 34 of 44
(498 Views)

Forgot to add some on-demand programming is also 4K, some also HDR. The problem you describe only seemed to happen when someone watched 4K HDR on Netflix with a mini. Somehow that triggered the permanent HDR issue you erer seeing, and only with the mini. The VMS boxes weren't affected. Like I said, the 6.6 update was supposed to fix that. Can't say because I don't have Netflix. Also make sure all video processing is OFF on the Denon. That weird overlay almost sounds like it could be coming from that. I've never seen any HDR overlay from Verizon.

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 268
Registered: ‎12-06-2010
Message 35 of 44
(497 Views)

You might want to also make sure Vizio is using latest firmware too. There was an issue with Toshiba a while back that was TV firmware related.

Contributor hautem
Contributor
Posts: 3
Registered: ‎07-24-2019
Message 36 of 44
(489 Views)

@clem53

 

Played around with it a little yesterday (but just moved into this place in May, so have other distractions to attend to). I have my old Sharp 1080 set hard wired to the main cable box and there's been no issue there (not 2160/HDR compatible). If I scroll down to system information in the Verizon menu there, it quickly shows the 6.6 firmware version. If I do that with the mini, it just says "Loading..." and sits there forever and never completes. The HDR settings on the Vizio are all or nothing - you can set it for each HDMI input (except 5), but I'm only using the one (HDMI 1 ARC) coming from the Denon and have it set to "Full UHD Color" which also activates each of the HDR platforms - HDR 10, Dolby Vision, HLG. Same ol', same ol' - if I set the Verizon mini to 1080p (on the 4K Vizio), no HDR is triggered. As soon as I set it to 2160p, EVERYTHING gets flagged as Dolby Vision. Should also note that in addition to the extreme blooming, overall pic detail is smeared and colors aren't right when compared to having it set at 1080p and letting the Vizio (assumed) doing the upscaling. Another glitch was after watching a 2160p/HDR 10 movie on Amazon Prime through the Roku unit (separate input into the Denon) and switching back to the Verizon mini input, it somehow changed the Verizon mini setting back to 2160p, which the Vizio couldn't read from the Denon (no AVR-X2500 signal detected). I tried turning video processing to bypass on the Denon, but made no difference. Vizio firmware is the latest from what I can see (v2.1.7.1).

The SDR pic quality is actually quite good if I leave the Verizon mini set to 1080p (which is still counterintuative to me with a 4K TV). The Roku unit still continues to read everything correctly - 2K vs. 4K, SDR vs. HDR 10. Still haven't seen anything w/ Dolby Vision on Amazon Prime.

The Verizon mini 1080p setting workaround will do for the time being, but I still think there's something seriously wrong on Verizon's end when setting resolution to 2160p on a 4K TV and having everything flagged as Dolby Vision. The fact that it doesn't do that on the Roku unit, kind of points back to the Verizon unit as being the problem, at least from where I'm sitting.

Thanks again for your feedback, clem53...

Highlighted
Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 268
Registered: ‎12-06-2010
Message 37 of 44
(422 Views)

Ok, sounds like the mini didn't complete the 6.6 download. Unplug the power and coax from the mini, unplug the Fios router for 30 seconds. Power the router back up. When it reconnects with the internet, plug power back in the mini, then reattach the coax on the mini. It should download the 6.6 update and hopefully solve the problem.

Contributor Baires
Contributor
Posts: 1
Registered: ‎09-09-2019
Message 38 of 44
(284 Views)

Hi, any updates on a fix for this bug?

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 268
Registered: ‎12-06-2010
Message 39 of 44
(275 Views)

Thought this got fixed by the 6.6 update. Please go to settings, system info and make sure the box has updated to firmware 6.6.

Contributor LD_VAD3R
Contributor
Posts: 3
Registered: ‎05-03-2019
Message 40 of 44
(209 Views)

I’m still having the same issue still and the mini is firmware 6.6! This is not acceptable. It’s been months! Fios admin please give an update or some kind of solution. My tv is a Sony z9d.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.