×

Switch Account

TV One mini wireless connection

TV One mini wireless connection

SOLVED
Reply
Contributor Clevfan65
Contributor
Posts: 9
Registered: ‎08-17-2019
Message 11 of 21
(562 Views)

Signal fluctuates from 38 to 52

Contributor Clevfan65
Contributor
Posts: 9
Registered: ‎08-17-2019
Message 12 of 21
(559 Views)

Definitely done with this FIOS TV One mini connected wirelessly.  It does not work as advertised!  It is absolutely horrible!

 

So I’ll run coax cable and hopefully it will work.

Contributor MrKinNJ
Contributor
Posts: 2
Registered: ‎08-18-2019
Message 13 of 21
(558 Views)

The only reason I went with this product was due to the wireless boxes. Running coax is going to be difficult given our setup. What really bothers me is that Netflix and Hulu and the VZ DVR all work fine wirelessly. It’s just live TV which is horrible. Unwatchable. Really surprising that VZ markets this product - does it work for anyone wirelessly?

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 268
Registered: ‎12-06-2010
Message 14 of 21
(538 Views)

Did you try going into the routers wireless settings and change the broadcast channels to manual, then use a different channel from the usual ch1 and ch5? Don't think you can change the hidden one for the mini, but this might clear some interference.

Contributor Clevfan65
Contributor
Posts: 9
Registered: ‎08-17-2019
Message 15 of 21
(536 Views)

Tech support supposedly changed it from channel 1 to channel 11 last week

MVP Edg1 MVP
MVP
Posts: 1,108
Registered: ‎06-24-2018
Message 16 of 21
(520 Views)

@Clevfan65 wrote:

Definitely done with this FIOS TV One mini connected wirelessly.  It does not work as advertised!  It is absolutely horrible!

 

So I’ll run coax cable and hopefully it will work.


I’m sure it will be fine on coax. It sounds to me like the wifi issue is on Verizon end. Hopefully a future update will fix any wifi problems people are experiencing with the minis. Unfortunately when new products come out the consumer is the quality checker. There is no way every potential issue will be thought of in the lab. 

MVP Edg1 MVP
MVP
Posts: 1,108
Registered: ‎06-24-2018
Message 17 of 21
(519 Views)

@Clevfan65 wrote:

Tech support supposedly changed it from channel 1 to channel 11 last week


Channels 1 and 11 are on the 2.4 GHz band. The minis use 5 GHz, so changing those channels won’t help the minis. 

Bronze Contributor III Bronze Contributor III
Bronze Contributor III
Posts: 268
Registered: ‎12-06-2010
Message 18 of 21
(447 Views)

@Edg1 wrote:

@Clevfan65 wrote:

Tech support supposedly changed it from channel 1 to channel 11 last week


Channels 1 and 11 are on the 2.4 GHz band. The minis use 5 GHz, so changing those channels won’t help the minis. 


Would changing the channels on the 5ghz wireless settings possibly help?

MVP Edg1 MVP
MVP
Posts: 1,108
Registered: ‎06-24-2018
Message 19 of 21
(442 Views)

@clem53 wrote:

@Edg1 wrote:

@Clevfan65 wrote:

Tech support supposedly changed it from channel 1 to channel 11 last week


Channels 1 and 11 are on the 2.4 GHz band. The minis use 5 GHz, so changing those channels won’t help the minis. 


Would changing the channels on the 5ghz wireless settings possibly help?


I would say it’s worth a try. Downloading a wifi analyzer app an changing to the best 5 GHz channel to see if that helps. I really think it might be something Verizon needs to iron out. Whether it’s programming or a hardware issue I’m not sure. It also just could be the wifi environment in certain peoples houses. I think the wifi connection should be last resort. 

Highlighted
Contributor Clevfan65
Contributor
Posts: 9
Registered: ‎08-17-2019
Message 20 of 21
(442 Views)

This is the current situation:

 

1.  After installing a new One mini via wireless, issue was not resolved

 

2.  Connected new One mini directly to the router via an Ethernet cable.  Issue was not resolved indicating that the router may be the issue.

 

3.  Installed new router (note my old router is identical to the new router but my old router is perhaps 2 years old).  The One mini auto connects to 5G channel.  This seems to have solved the problem!!

 

As a precaution, when I connected phones/smart TV’s/printer/laptop /tablet to this new router, I connected all of them to 2.4 GHz.  Only the One mini is connected to 5G (as far as I know).  Not sure if this has any impact but being non-tech guy it made sense to me.

 

While we do have some slight screen “pause” typically during the 10PM hour, the One mini has worked well for the past 2 days so keeping fingers crossed that the issue has been solved.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.