Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

TV One mini wireless connection

SOLVED
Reply
Chillum
Contributor
Contributor
Posts: 2
Registered: ‎12-27-2020

Re: TV One mini wireless connection

Message 61 of 67
(617 Views)

Same issues here. And it is 2021. Mini connected to the coax cable and still keeps freezing. Tech support useless. All they keep doing is resetting the box which I have done myself multiple times. And since I only use this tv when I go to bed or wake up the issue is more then frustrating. Also I question why I need wifi up here when I have it connected to cable??? It said in past wifi signal not strong.  Well yeah. That’s why it is connected to cable. This stuff is trash.at have to go to direct tv and deal with the wether issues

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,470
Registered: ‎12-06-2010

Re: TV One mini wireless connection

Message 62 of 67
(596 Views)

@Chillum wrote:

Same issues here. And it is 2021. Mini connected to the coax cable and still keeps freezing. Tech support useless. All they keep doing is resetting the box which I have done myself multiple times. And since I only use this tv when I go to bed or wake up the issue is more then frustrating. Also I question why I need wifi up here when I have it connected to cable??? It said in past wifi signal not strong.  Well yeah. That’s why it is connected to cable. This stuff is trash.at have to go to direct tv and deal with the wether issues


Sounds like that mini is still connected to WiFi, not cable. Try removing the mini from the system at the VMS , menu>settings>system>Fios TV one settings>Disconnect Fios TV One mini. Turn off the mini, then turn it back on making sure it is still hooked up via coax. The VMS should re-discover the mini and if you go to the same main menu and look at >view connections it should show the mini connected via coax. You can also look at: Menu> customer support>My dashboard>my connected devices and see that the mini is using coax not WiFi. If you are still having problems you may have a bad coax connection or splitter.

Clevfan65
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎08-17-2019

Re: TV One mini wireless connection

Message 63 of 67
(586 Views)

As the originator of this post, I have tried every possible solution to solve the issues  and nothing completely fixes the problem.  My router is 15 feet from the mini.  I have installed an extender, I have hooked the mini directly to the extender via Ethernet, I have hooked the mini directly to coax, I spent hours on the phone with support and I have had a technician in my house troubleshoot who stated the mini has known issues.  My router was replaced.  So, I reverted to a straight WiFi setup and as the freezing / screen delays become progressively worse, I periodically unplug WiFi / the main TV One / the Mini and to force a reboot.  The reboot option on the Settings menu doesn’t work (allows me to select a reboot when “link quality” is poor but it doesn’t actually reboot the system).  Verizon hasn’t solved the problem so once per week - or so - I manually reboot.  For whatever reason, my “SNR” rate remains “Fair” and becomes “Poor” over time.  I have learned to live with this problem because running coax and using a TV One box (not a Mini) is not an option for me.  For the record, I stopped discussing this issue with technical support probably one year ago because re-booting was their solution and changing “channels” on the router caused more issues.  It is what it is - a flawed product - so I live with it until Comcast offers a better solution.

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,470
Registered: ‎12-06-2010

Re: TV One mini wireless connection

Message 64 of 67
(554 Views)

@Clevfan65 wrote:

As the originator of this post, I have tried every possible solution to solve the issues  and nothing completely fixes the problem.  My router is 15 feet from the mini.  I have installed an extender, I have hooked the mini directly to the extender via Ethernet, I have hooked the mini directly to coax, I spent hours on the phone with support and I have had a technician in my house troubleshoot who stated the mini has known issues.  My router was replaced.  So, I reverted to a straight WiFi setup and as the freezing / screen delays become progressively worse, I periodically unplug WiFi / the main TV One / the Mini and to force a reboot.  The reboot option on the Settings menu doesn’t work (allows me to select a reboot when “link quality” is poor but it doesn’t actually reboot the system).  Verizon hasn’t solved the problem so once per week - or so - I manually reboot.  For whatever reason, my “SNR” rate remains “Fair” and becomes “Poor” over time.  I have learned to live with this problem because running coax and using a TV One box (not a Mini) is not an option for me.  For the record, I stopped discussing this issue with technical support probably one year ago because re-booting was their solution and changing “channels” on the router caused more issues.  It is what it is - a flawed product - so I live with it until Comcast offers a better solution.


Sounds like a bad tech person that came out to leave you with a FAIR signal at best. That should read GOOD at all times, no excuse. You have a problem with the fiber feeding the house or the ONT or splitter. Someone should take care of that for you.

Clevfan65
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎08-17-2019

Re: TV One mini wireless connection

Message 65 of 67
(540 Views)

SNR on main box is good, SNR on mini connected via WiFi is perpetually fair.  On screen help says this can be improved by installing an extender.  My mini is literally 15 feet away directly across from the router with nothing in between.

 

So do you still believe there is a fiber or ONT or splitter problem?

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,470
Registered: ‎12-06-2010

Re: TV One mini wireless connection

Message 66 of 67
(492 Views)

@Clevfan65 wrote:

SNR on main box is good, SNR on mini connected via WiFi is perpetually fair.  On screen help says this can be improved by installing an extender.  My mini is literally 15 feet away directly across from the router with nothing in between.

 

So do you still believe there is a fiber or ONT or splitter problem?


No, I assumed you were talking about the VMS, sorry. I would get a WiFi extender that can be wired to the mini. The WiFi hardware in the mini is problematic at best.

tjrocks
Contributor
Contributor
Posts: 1
Registered: ‎04-18-2021

Re: TV One mini wireless connection

Message 67 of 67
(168 Views)

I was able to connect the FiOS Mini to my TP-Link Deco AX-3000 router by following the instructions provided by "RichBx CONTRIBUTOR" on 10-22-2020.  I have a mesh router with 3 satellites connected to my FiOS Quantum Gateway router. I have wireless totally disabled on my FiOS Quantum Gateway Router so that I can use my WiFi-6 mesh router for wireless on my FiOS network.

 

I used the following steps to connect to my mesh WiFi connected to my FiOS network:

- Login to my FiOS Quantum Gateway Router and enable 5G wireless
- Disconnect the coax cable from my FiOS Mini box and reboot it
- While pressing the power button on the FiOS Mini box, press the OK button on the remote 2 times quickly. (This will bring up the diagnostics menu)
- Press the left arrow button on the remote control. (This will bring you to the BUI Main menu)
- Press the down arrow to navigate to the "Network Configuration" menu item and press the OK button
- Press the OK button again to enter the "Settings" menu
- Press the right arrow to navigate to the "WiFi Scan" menu and press the OK button on the remote
- Select the SSID you want to use and press the OK button on the remote
- Select "Connect" and press the OK button on the remote
- Select "Yes" to confirm you want to disconnect from the current network and press the OK button on the remote
- Enter the password for the SSID you chose
- Choose "Submit" and then press the OK button on the remote
- After the mini connects to the WiFi network, press the Exit button on the remote
- At this point, you should be connected to your custom WiFi network and be able to watch TV on your FiOS Mini
- Login to your FiOS Quantum Gateway Router and disable the 5G wireless network that we enabled in the first step

 

NOTE: Your custom WiFi network should be configured to assign IP addresses from your FiOS Quantum Gateway router. How this is done may be different depending on the custom router you have. For my TP-Link Deco AX-3000 router I had to configure the operation mode as an "Access Point". This enabled that router to assign IP addresses in the same range configured on my FiOS router.

 

FYI... I forgot to mention that I have not experienced any display issues since connecting to my TP-Link mesh router.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.