×

Switch Account

TV one remote motion sensor not working

TV one remote motion sensor not working

Reply
Highlighted
Contributor jap5c
Contributor
Posts: 4
Registered: ‎07-14-2017
Message 1 of 5
(1,667 Views)

The TV one remote is supposed to light up when you pick it up. It was working and then it stopped. It still lights up when you press a key but not when you pick it up.

 

I had Verizon replace the first remote, and the new one worked for two days and now the motion sensor on it has also stopped working (will not light up when you pick it up).

 

My kids use the remote too so is there some key combination that turns this the motion sensor on and off that they could have pressed? Or is this new remote also defective too?

4 REPLIES 4
Contributor J-Roo
Contributor
Posts: 1
Registered: ‎09-03-2019
Message 2 of 5
(867 Views)

i have 4 and they all worked for a couple days and then stopped working.   they light up when you press a button but not when you pick it up.   very inconvenient when using in bed in the dark

quality control guys,  come on now!

Contributor Bob223
Contributor
Posts: 1
Registered: ‎09-05-2019
Message 3 of 5
(815 Views)

Try removing the batteries for five seconds and place them back in the remote. The remote will restart and the motion sensor should start working.

Contributor Tpf0802
Contributor
Posts: 1
Registered: ‎07-14-2019
Message 4 of 5
(618 Views)

Nope🤷🏼‍♂️

Contributor Utsteve98
Contributor
Posts: 1
Registered: ‎05-30-2019
Message 5 of 5
(529 Views)

Removing the batteries for a bit worked for me. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.