Switch Account

TV randomly restarting when changing TV input to Fios - VMS1100

TV randomly restarting when changing TV input to Fios - VMS1100

Contributor Lbitom
Posts: 1
Registered: ‎02-28-2019
Message 1 of 3

We recently switched back to Fios from Comcast. We are now experiencing an issue when changing the TV input back to the Fios input. The TV will briefly display whatever is playing on Fios at the time but then shuts the TV off. The TV will automatically reboot. It's annoying because it takes the TV about 20 seconds to restart. We never had this problem before with Comcast and Fios when we previously had it.


The TV is a Vizio XVT553SV.

Posts: 7,713
Registered: ‎11-04-2008
Message 2 of 3

Have you checked to see if there might be firmware updates for TV?

Does the TV have more than 1 HDMI input?

If so, have you tried another input?

Check to see if your TV has a setting for HDMI-CEC.

If so, set it to disabled.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Copper Contributor winbatch
Copper Contributor
Posts: 10
Registered: ‎03-22-2019
Message 3 of 3

It's interesting.  We had a similar problem where the vizio tv would shutoff/restart if the volume button was used or if mute was used.  This happened when the tech was here for installation.  Because we couldn't figure it out, he gave me an extra older remote (the non talking one) and it worked ok.  A few days later I tried the original (talking) remote, and it seemed to re-pair with the tv and since then it's fine.  This leads me to believe it was in fact a firmware update that fixed it.  So maybe try again to do the pairing?

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.