quick menu

TV turns on by itself

TV turns on by itself

SOLVED
Reply
Contributor punkypez
Contributor
Posts: 3
Registered: ‎03-05-2018
Message 11 of 29
(3,625 Views)

I don't see anything that says CEC

Contributor Joe_D
Contributor
Posts: 8
Registered: ‎03-01-2018
Message 12 of 29
(3,623 Views)

@Seeker1437wrote:

What the model of your TV?

 

Which STB is being used on that TV?


Its a Toshbia and the main video center and a client box both do it


 

Contributor Joe_D
Contributor
Posts: 8
Registered: ‎03-01-2018
Message 13 of 29
(3,623 Views)

@Samiiwrote:

We are having this exact same problem after upgrading our set top box last month as part of a two years contract. We did not have any problem with the old equipment. We have spoken to Fios tech support several times trying different things, at end they have no idea how to fix this. The only way to stop the TV from coming on is to disconnect HDMI cable. Please let us know if you find a solution.  


That is the only way I can stop it also

Contributor Joe_D
Contributor
Posts: 8
Registered: ‎03-01-2018
Message 14 of 29
(3,623 Views)

@CRobGauthwrote:

What model STB?

Have you disabled CEC on both STB and TV if available?


There is no disabling of the CEC on the main unit.  I did not find one nor did the verizon rep.   The link on the TV had been off also.

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 7,475
Registered: ‎11-04-2008
Message 15 of 29
(3,615 Views)

Setting is not called cec.

Look under menu settings audio/video video settings TV input control. Set it to disabled.

What model Toshiba? My Samsung has an option to disable cec as well.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 7,475
Registered: ‎11-04-2008
Message 16 of 29
(3,613 Views)

What type of TV do you have?

Just stumbled upon my Samsung has an option to automatically turn of connected devices.

Go in to settings and see if TV has cec settings. Disable them.

And go into stb and disable as well.

On stb,  do menu settings audio/video video TV input control.

Set to disabled.


If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Contributor punkypez
Contributor
Posts: 3
Registered: ‎03-05-2018
Message 17 of 29
(3,556 Views)

All the settings are disabled as suggested, but the tv still powers on. It's a Toshiba LCD, don't know the model, ~5 years old.

Silver Contributor III Silver Contributor III
Silver Contributor III
Posts: 194
Registered: ‎01-01-2018
Message 18 of 29
(3,542 Views)

SO far from all that I have seen this appears to be happening on Toshiba TVs only when using the VMS equipment, it might be a bug that was introduced recently.

Contributor Samii
Contributor
Posts: 2
Registered: ‎03-05-2018
Message 19 of 29
(3,419 Views)

Found a work around.

 

I just installed TP-link smart wi-fi mini (HS105) $23 from amazon and pluged in my tv to it. Now I can turn on/off the tv using Google Assistant or Amazon Alexa. No more fooling with HDMI cable. 

Contributor Nuts4pi
Contributor
Posts: 2
Registered: ‎08-18-2018
Message 20 of 29
(3,175 Views)

We just started experiencing the same issue. I was woken up early yesterday morning to "voices." Came downstairs to find the TV was on. I was certain I had turned it off when I went to bed, but thought my it was my imagination (afterall, I did have a bit too much wine the night before Smiley Wink). Proceeded to go back to bed. Two hours later I got up and - you guessed it - the TV was on again!
When my husband returned from his trip last night I told him what happened. He mentioned that he tried to access the football game on Thursday evening using the FIOS app on his iPhone. I asked if he might have changed some sort of setting through the app but he was certain he didn't. He said I must not have turned the tv off (even though I KNEW I had - twice). Low and behold, while we sat on our porch & conversed through the evening, the TV (previously off) all of a sudden turned on about 11 pm EST! Ooooh - Casper is in the house, LOL! 👻 Needless to say, I turned the volume all the way down, then turned off the TV - let's see if it's on in the morning again. YEP - IT WAS ON!
So, on to Google to search this morning for a solution and found this thread. We have followed the suggestion to disable the CEC:

Menu>Settings>Audio & Video>Video Settings>TV Input Control>Disable
You get a pop-up box in the lower-right corner asking, "Do you want to apply this setting to other STBs in the home network?" Choose Yes, then press the OK button twice. Press the Exit button to exit the menu.

We'll see if this works in the next 24 hours and update the results here. Fingers crossed! 🤞
For information purposes, here's our equipment:

STB: Arris VMS1100 (multi-room DVR)

TV: Sony Bravia XBR-52XH909 (over 7 years old)

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios