×

Switch Account

Toshiba TV, HDMI and HiDef STB Problems

Toshiba TV, HDMI and HiDef STB Problems

SOLVED
Reply
Copper Contributor GreatSkot
Copper Contributor
Posts: 5
Registered: ‎12-31-2008
Message 1 of 4
(12,589 Views)

I just bought a new Toshiba 40RV525U Integrated HI Def LCD television.  I was very happy with the TV until I ordered and received a 6200 Hi Def Set Top Box from FIOS.  I connected it to the TV using the HDMI cables and have had nothing but problems.  Basically, if I power up the STB/TV on a HD channel everything is fine.  However, if I am watching a standard 480 channel and try to change to a HD 1080 channel, I get nothing but a "no video signal" message.  If I then turn off and turn on the TV/STB, the HD channel comes on fine.  It goes without saying that it is unacceptable to have to power off/on every time we want to watch in HD!!!

 

Is anyone else experiencing this problem?  Is it a problem with the TV or the STB?  There must be literally hundreds of FIOS customers with this type of TV and I find it hard to believe that they are all powering off/on everytime they want to watch an HD channel.  I have read elsewhere about HDMI handshaking problems with FIOS STBs and have seen the suggestion to use the component video outputs.  But will the component video outputs yield true Hi Definition?  Is this a FIOS problem?

 

Please help.  I am ready to return the TV or quit FIOS if I can identify the source of the problem (and be unable to fix it).

3 REPLIES 3
Copper Contributor jws74
Copper Contributor
Posts: 10
Registered: ‎12-23-2008
Message 2 of 4
(12,552 Views)
I've got a Toshiba 32RV530U in my bedroom, connected to a 6200-2 HD STB with HDMI, and I don't notice any problems.  Slightly different TVs, but haven't noticed anything like this.
Gold Contributor VII
Gold Contributor VII
Posts: 2,325
Registered: ‎08-05-2008
Message 3 of 4
(12,542 Views)

There have been many reports of HDMI handshake issues with different make and model TVs (search this forum and at DSL Reports Verizon Forum ).  The problem is a combination of the TV and the STB.

 

Using component video (red/green/blue RCA jacks) are a work around and they will give you full HD at the box maximum resolution of 1080i. Depending on your set and you preferences it may be better, the same, or slightly degraded from HDMI.  Definitely YMMV.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Copper Contributor GreatSkot
Copper Contributor
Posts: 5
Registered: ‎12-31-2008
Message 4 of 4
(12,499 Views)

@Keyboards wrote:

There have been many reports of HDMI handshake issues with different make and model TVs (search this forum and at DSL Reports Verizon Forum ).  The problem is a combination of the TV and the STB.

 

Using component video (red/green/blue RCA jacks) are a work around and they will give you full HD at the box maximum resolution of 1080i. Depending on your set and you preferences it may be better, the same, or slightly degraded from HDMI.  Definitely YMMV.


 

Thanks for the referral to the DSL Reports Verizon Forum.  I did find the solution to my problem there.  All I needed to do was to go into the menu/settings/video settings of the STB and turn off the SD overide.  Now I can easily switch between SD and HD channels without losing the signal.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.