×

Switch Account

VOD problem

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎09-18-2009

VOD problem

Message 1 of 6
(9,745 Views)

Hello all,

I have had FiOS for almost 2 months and until now everything has been great. Tonight the wife and I decided to watch a movie

from Cinemax on demand which I am subscribed to. The blockiness and sound cutting in and out made the movie unwatchable.

Going to another room to watch the same movie works flawlessly. The problem set top box is my HMDVR and watching regular programming works perfectly. Only VOD programs have this problem and only on this box.

I have reset both the QIP6416-2 and the actiontech router, but the problem persists. Should I have verizon send a new HMDVR?

 

hubcap9

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎09-18-2009

Re: VOD problem

Message 6 of 6
(9,628 Views)

Seems I had a bad coax cable between the HM DVR and the wall. Replacing it with a good one fixed the problem.

Thanks Charles, your suggestion was spot on!Man Very Happy

 

hubcap9

 

 

View solution in original post

5 REPLIES 5
Highlighted
Silver Contributor III
Silver Contributor III
Posts: 412
Registered: ‎05-01-2009

Re: VOD problem

Message 2 of 6
(9,678 Views)

Was the HM DVR recording anything when this happened or was it being accessed by another STB in the house ?

 

It could also be a bad box or possibly a bad connection.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it.
If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.
Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎09-18-2009

Re: VOD problem

Message 3 of 6
(9,653 Views)

The HM DVR was the only box in use. All the connections were replaced by the FiOS tech during installation.

I guess I'll have them send a replacement. Thanks for your response.

 

hubcap9

Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 895
Registered: ‎12-01-2008

Re: VOD problem

Message 4 of 6
(9,650 Views)

I would also suggest reseating the coax cables from the STB and the router.  VOD pixelation is typically a router/wiring issue and hardly ever the STB, although possible...

Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎09-18-2009

Re: VOD problem

Message 5 of 6
(9,635 Views)

Thanks CharlesH, I will check that out this afternoon and let you know how it turns out.

Highlighted
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎09-18-2009

Re: VOD problem

Message 6 of 6
(9,629 Views)

Seems I had a bad coax cable between the HM DVR and the wall. Replacing it with a good one fixed the problem.

Thanks Charles, your suggestion was spot on!Man Very Happy

 

hubcap9

 

 

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.