×

Switch Account

Very slow channel change - intermittant

Very slow channel change - intermittant

SOLVED
Reply
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,759
Registered: ‎05-22-2010
Message 191 of 314
(9,037 Views)

@Justin wrote:

@rbperrie wrote:

As you say everyone makes mistakes, that is not the issue here and certainly not a reason for all the anger. The frustration and anger, me included, is how VZ is handling the situation. Even with the length of time it is taking there may be some frustration but not real anger. The anger here is how VZ is ignoring, playing dumb, putting customers through hoops of resets and DVR replacements, all while they know the cause. If they would fess up to the problem and as noted keep everyone well informed of the progress to a solution, I don't think there'd be much anger.


Exactly to the point. It is not that they have a problem, it is how they are (not properly) handling it.

 

Apparently this has been a difficult problem to diagnose and fix: some people apparently see it, many others don't, some, like me, see it in spades on my DVR but not any other STBs, others see it on all of their STBs, some people apparently see it only after they first turn the STB on, I see it in spurts and I never turn my DVR off, etc., etc., etc. But Verizon sticking their head in the sand and not stepping up to formally acknowledge the problem, and not providing timely updates on when we will see a fix, is what is getting me madder and madder each day.

 

Please Verizon, it has been far too long, give us some hope that this problem will be fixed sometime soon!

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

 


I believe you posted something on another thread implying they now have some idea what's wrong.

Contributor Rudy81
Contributor
Posts: 9
Registered: ‎10-05-2012
Message 192 of 314
(9,006 Views)

I truly hope they fix this issue soon.  I have been a fan of FIOS for several years now.  However, if this does not get resolved soon I'm going to have to look at alternative TV providers.  Like many, I wish VZ would acknowledge the problem and keep us informed. This problem is getting really annoying.

Copper Contributor rbperrie
Copper Contributor
Posts: 10
Registered: ‎10-05-2012
Message 193 of 314
(8,992 Views)

In the past week I've noticed a few system reboots so maybe they are trying to fix the issue. Unfortunately for me, the problem is only getting worse. Now, the 7216 will not recognize the external drive I've been using for over a year with few issues. Did all the perfunctory activations and reboots to no avail. So tried the Live Chat tech support which I like to use because there is a record of the conversation and no "he said/she said" verbal calls. Wish I could say the chat went well but the results were the same as that last several chats I've had. I just don't understand the "head in the sand" approach VZ is taking:

  1. I remember the first few times (years ago) that I used the Live Chat. If I remember correctly you could have a copy of the chat emailed to you. Notice that's no longer available. You can't even copy and paste the chat log if you want a record for yourself.
  2. The tech, of course, had no knowledge of the lag issue when I asked for an update. When I tried to copy and paste the link to this forum, oh, you can't past anything to the chat. Hmmm, so I painstakingly write the URL to the log so the tech could get some background on the issue. He apologized and said he is not allowed to access the forums. Really.
  3. Of course the final solution was a reset to factory default of the DVR which I refused because it would again wipe out all recordings in the DVR. I'm not losing all my recording for a third time on a hope and prayer from the tech that it may solve the problem.

So as much as I have enjoyed FiOS TV, I too have had it about up to here with all the issues and runarounds. VZ, get your act together and soon or I'm a goner.

Copper Contributor Redup1
Copper Contributor
Posts: 19
Registered: ‎03-06-2011
Message 194 of 314
(8,930 Views)

No change here in Reston Virginia. Both of my 7232 DVRs just intermittently won't respond.  The TV show I'm watching continues to play, but I cannot get the DVR to respond to requests for the "guide" or "DVR menu or functions.  Most of the time I just hit the power off on the "remote", DVR turns off, I turn the DVR back on and all is okay.  No doubt FIOS DVR has a software or network issue.  Might happen once a day.  Love FIOS so will just hang on and I'm sure FIOS will eventually fix this.  Glass is half full...Right...?

Employee Employee
Employee
Posts: 77
Registered: ‎02-24-2011
Message 195 of 314
(8,734 Views)

Thanks for notifying us .This issue was inadvertently caused by a new ad deployment system. You should see some improvement in the next 2 weeks as we are disabling this capability on many channels.

We will be deploying a software fix on all your set top boxes between November 26 to January 7 across all FIOS markets which should resolve this issue fully. Thanks for your patience.

Travis S.
Verizon Telecom Social Media Team
Copper Contributor FIOS-Dan
Copper Contributor
Posts: 15
Registered: ‎08-24-2010
Message 196 of 314
(8,699 Views)

That's about the best news I've heard yet on this forum.  Finally, a VZ employee gives us an explanation of the channel lag problem.  Thanks Travis.  See, I told everyone I'd be the first to thank VZ if they had a resolution to this painfully irritating issue.

Highlighted
Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 5,175
Registered: ‎08-05-2008
Message 197 of 314
(8,630 Views)

@tns wrote:

.....

I believe you posted something on another thread implying they now have some idea what's wrong.


Yes I did, and now you can see that a Verizon rep has posted a status. To me the big thing is that they have given us a schedule, longer than I would like to see of course, but a schedule never the less. We can always hope that the rollout takes less time than Travis posted.....

 

Kudos to Verizon for finally giving us a clue what the problem is and when we can expect it to be fixed!

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.1
Keller, TX 76248

 

Contributor Colter95
Contributor
Posts: 1
Registered: ‎10-21-2012
Message 198 of 314
(8,380 Views)

Same problem here in Ashburn, VA...  I have two of the 7216 STB's, and both continually freeze up when I try to go to guide, change the channel, or even when I hit record...  Sometimes it takes ten seconds, and sometimes it takes two minutes...  The delay varies, but any delay at all is exceedingly frustrating...  This has been going on for quite awhile now, and I have gone through all the manual resets, etc...  I've done that myself, and with Verizon on the phone, and nothing has cleared the problem...  The rep. on the phone just didn't have any answers at all, and that was last month...  

 

While I'm encouraged by what I'm now reading by some of the Administrators here about knowing what the problem is, and a plan for it to be repaired by January 7th, I have to wonder why none of this was mentioned to me when I called Verizon again this past Friday...  Did they not know anything then, and do today?  I just hope they're not blowing smoke here.  

 

I'm willing to wait until January (I pray that it doesn't take that long to see the fix here), but not any time beyond that date...  I had DirecTV for years, and while I didn't like losing service during some storms, I never had any problems changing the channel, which is far more aggravating...  I'll go back to them in a heartbeat if this isn't resolved by early January...  

 

I also have to wonder why Verizon has not communicated with the customers via letter or email regarding this problem and their efforts to fix it...  Where is the customer service?  I pay a lot for FiOS, and being kept in the loop is the minimum they should be doing...  There really should be some sort of discounts for all the aggravtion this has caused.  

 

Good luck to everyone else with this very frustrating issue...  

Bronze Contributor II
Bronze Contributor II
Posts: 288
Registered: ‎10-26-2008
Message 199 of 314
(8,251 Views)

Thank you, Travis, for the update. However, will this also fix the hangups in the VOD menus? I often get times when remote inputs do not take effect on the VOD menu, but seem to backlog, and are then input all at once. The average delay is around 30 seconds or so until the multiple inputs are executed. This is on the new VOD menu. Thank you.

Contributor RPW
Contributor
Posts: 4
Registered: ‎10-22-2012
Message 200 of 314
(8,241 Views)

Hi,

 

First post on this board after following a link from AVS forum. I too am very frustrated with the operation of my FiOS TV service in general and this issue in particular. I notice that on the index page this thread is marked as resolved. Why is that? This issue isn't resolved. I see a FiOS tech has posted what we should believe is the cause, and a supposed date range indicating when it will be fixed, but I know Verizon's track record so I take those comments with a great deal of skepticism. This is just another example of rushing product to market without fully testing it. Make a call on your cell phone and you'll see what I mean.

 

@Travis_VZ: So after this "fix" is Verizon going to raise the fee of our STB's again like they did after the IMG 1.9 release?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.