×

Switch Account

Video Issues with Single HD Channel

Video Issues with Single HD Channel

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎11-12-2013
Message 1 of 2
(298 Views)

I have been having issues over the past few months with a single HD channel (ESPN) where the audio and video feed stutter and have visual artifacts. I have attached two videos since the issue is difficult to describe. I have no issues watching the channel in SD or with other channels, only HD ESPN. I have reset the STB multiple times, done the self-diagnosis, and reseated the coaxial and HDMI connectors to no success. Any input would be greatly appreciated!

 

 

Video 1

Video 2

1 REPLY 1
Highlighted
Silver Contributor I
Silver Contributor I
Posts: 395
Registered: ‎11-09-2013
Message 2 of 2
(261 Views)

which self diag did you do?

Tune to 570

Menu>customer support>system Information and then press info button.

left side will show SRN for channel.

 

You can move the box to a room that 570 works fine. If issue follows box it will need replaced.

 

You can also try reseating cox at splitter or replacing splitter.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.