Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Video Problem with QIP7100 P2 through receiver

Reply
Broseker
Contributor
Contributor
Posts: 1
Registered: ‎05-04-2011

Video Problem with QIP7100 P2 through receiver

Message 1 of 2
(1,196 Views)

I have a brand new Motorola QIP7100 P2 HD set top box running through a brand new Denon AVR1611 receiver to an Optoma HD projector (1 year old). All other devices work just fine (BD, Xbox 360). My problem is with the video signal when connecting through HDMI, set top box to receiver. My video is extremely distorted, so that it is huge and I can't adjust it.  When I connect using component connections, all is fine.

 

Denon (receiver) swares this is an HDCP issue with the set top box and not the receiver, although the STB is the latest version that Verizon has to offer. Motorola's spec sheet does not mention the QIP7100 P2 as being HDCP compliant. However, other HD STB's do list HDCP compliance.

 

Has anyone else had this issue and know of a fix?

1 REPLY 1
Alisongoldfrapp
Nickel Contributor
Nickel Contributor
Posts: 31
Registered: ‎04-05-2011

Re: Video Problem with QIP7100 P2 through receiver

Message 2 of 2
(1,170 Views)

Have you tried another HDMI cable? That's usually a sign of a worn cable.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.