×

Switch Account

View "Subscribed Channels" in Guide NOT working

View "Subscribed Channels" in Guide NOT working

Reply
Bronze Contributor I
Bronze Contributor I
Posts: 116
Registered: ‎06-28-2013
Message 11 of 18
(3,033 Views)

This worked for me last night. The only thing that happened differently was that the Starzz package showed up in my subscribed list. I don't get this package. When I clicked on a Starzz channel to make sure I did not receive it the guide then reverted back to all channels. I just had to reset it then. Just follow those instructions and it should work out well for everyone. 

Bronze Contributor III
Bronze Contributor III
Posts: 371
Registered: ‎10-23-2008
Message 12 of 18
(3,009 Views)

Sorry for the confusion. Yes, enabling the Last Viewed Guide State setting does work to make the Subscribed Channels Guide setting persistent. But the original purpose of this thread was to complain that (as hallrk just noted) non-subscribed channels were being displayed in the Subscribed Channels Guide list. This issue is worse for some than others. This is the purpose of asking for a fix.

 

There is also still no setting to make the Genres & Filters setting persistent. So every time you turn on your STB, the Genres & Filters setting is returned to the Flip by Favorites default.


Find this post helpful, informative or just something you agree with? Click the red ‘thumbs-up’ button.
Did this post solve your problem? Click the green ‘Accept as Solution’ button.

Contributor Clipper68
Contributor
Posts: 2
Registered: ‎07-04-2013
Message 13 of 18
(2,985 Views)

Thats the answer, good job!!

 

 

Contributor genericadm
Contributor
Posts: 5
Registered: ‎06-27-2013
Message 14 of 18
(2,954 Views)

REITERATING

 

1. Yes, enabling the Last Viewed Guide State setting does work to make the Subscribed Channels Guide setting persistent.

 

2. The original purpose of this thread was to complain that  non-subscribed channels were being displayed in the Subscribed Channels Guide list. This issue is worse for some than others. This is the purpose of asking for a fix.

Contributor genericadm
Contributor
Posts: 5
Registered: ‎06-27-2013
Message 15 of 18
(2,952 Views)

And now "Subscribed Channels" is working again. Much. Better.

 

I guess Verizon finally got around to fixing it - for now.

 

I didn't change anything. In fact, I had given up toggling between All and Subscribed. The only thing I did was curse at my STB.

Bronze Contributor III
Bronze Contributor III
Posts: 371
Registered: ‎10-23-2008
Message 16 of 18
(2,916 Views)

genericadm wrote:
And now "Subscribed Channels" is working again... I didn't change anything... The only thing I did was curse at my STB.

 

Glad things are working for you again. Perhaps we should all try this solution and see if we get similar results. (Or am I the only one that hasn't tried it yet?)

 

I've been troubleshooting the issue today and will post my findings here tomorrow night (after a sufficient cooling off period). I may not have found the solution, but I've already found several more issues that can help explain why things are the way they are.


Find this post helpful, informative or just something you agree with? Click the red ‘thumbs-up’ button.
Did this post solve your problem? Click the green ‘Accept as Solution’ button.

Highlighted
Bronze Contributor III
Bronze Contributor III
Posts: 371
Registered: ‎10-23-2008
Message 17 of 18
(2,880 Views)

 

Okay, since these issues with incorrect Subscribed Channels functions have been going on for months (if not years) now with no response from Verizon, I decided to do a little troubleshooting today to see just how bad it is. What I discovered is yet another reason why Verizon needs to hire programmers who know what they are doing, use beta testers that clean out the bugs before products and updates get pushed out to the paying customer, and only assign project managers who are avid users of the products they are overseeing (perhaps if the glitches and bugs affect them directly, they will never even arrive at our doorsteps).

 

The issues at hand are the Subscribed Channels functions in both the Guide and the Genres & Filters settings. I have IMG 1.9.1 and the Extreme HD channel package. Here are the things I've discovered so far.

 

The Guide:

 

1.) The Guide must be set to remember and return to its last Mode (Last Viewed Guide State). If it is not, it will return to the All Channels Mode each time it is opened. The Last Viewed Guide State should be the default setting.


2.) Even with this setting, the Guide will forget its last Mode upon loss of power (or reset) and return to the All Channels Mode.


3.) Setting the Guide Mode from the Options menu does not change the Genres & Filters setting.


4.) Setting the Guide Mode with the Favorites button can change the Genres & Filters setting, but only if the G&F setting is already set to All Channels, Favorites 1 or Favorites 2.


5.) With my channel package, the Subscribed Channels Guide displays 17 channels that are not in my package, fails to display 1 channel that is in my package, and displays 38 channels that are advertisements for Verizon products and services that I do not want. It also fails to understand that my SD STBs cannot display the HD channels in my package.

 

Genres & Filters (the channels you flip through when using the CH+/- button):

 

1.) There is no setting for Genres & Filters comparable to the Guide's Last Viewed Guide State setting. Each time you turn on the STB, it will return the G&F setting to All Channels, Favorites 1 or Favorites 2 (whichever of these 3 were selected last before the STB was turned off). This is very irritating to many customers who assume that once they set it to Subscribed channels it will stay that way.


2.) You can set G&F with the Right Arrow button or the Favorites button (if the Favorites button has been set to Toggle Flip by Favorites). However, you cannot use the Right Arrow button to switch the G&F setting between All Channels, Favorites 1 or Favorites 2. The options are not available.


3.) Similar to the Subscribed Channels Guide, with G&F set to Subscribed, channel surfing displays 17 channels that are not in my package, and fails to display 1 channel that is in my package. It also fails to understand that my SD STBs cannot display the HD channels in my package.


4.) Now for an extra kicker. There is a catch with the G&F setting. If you have the G&F set to All Channels and then set it to Subscribed, it works as described above. However, if you have it set to Favorites 1 or Favorites 2 and then set it to Subscribed, the Mode will read Subscribed, but only those channels set up in Favorites 1 or Favorites 2 will display. In this way it is acting as a sub-group of Subscribed channels within the Favorites setting, rather than giving you all the Subscribed channels. This is very confusing. Why would I need to set up a subgroup within Favorites? Favorites is the sub-group. Why would I set my Favorites to include channels I'm not subscribed to? To further complicate things, you can then re-enter the Guide, use the Favorites button to toggle to All Channels, exit the Guide, the top G&F setting will now read All Channels, the Subscribed option will still be checked, the Mode will still read Subscribed, and the channels will still be a sub-category of the Favorites. What a mess!

 

Now all of this has been going on for months and years. I figured all this out in a couple hours this afternoon. How long before Verizon actually does anything about it? All we wanted was an option to view ONLY SUBSCRIBED CHANNELS. And you gave us???

 


Find this post helpful, informative or just something you agree with? Click the red ‘thumbs-up’ button.
Did this post solve your problem? Click the green ‘Accept as Solution’ button.

Contributor JLG
Contributor
Posts: 1
Registered: ‎08-28-2010
Message 18 of 18
(1,718 Views)

My issue was not being able to select many of the basic channels from the guide or by inputting the channel numbers manually. Example: entered 504 and it took me to 665. I then tried the guide and could not select 506,505,504,503. Basically, many channels could not be selected. I do not have any favorites guide set up.

 

Fix was to unplug the cable box and then let it reload everything. Now all works as I would expect it to work. This seems to happen only on random weekends. I suspect some sort of update is taking place in the background on a Saturday night, as this seems to be when it randomly happens. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.