quick menu

Vizio E228h-C1 Smart TV connects to FiOS but can not download

Vizio E228h-C1 Smart TV connects to FiOS but can not download

SOLVED
Reply
Highlighted
NoServiceHere
Contributor
Posts: 6
Message 1 of 4
(272 Views)

I just had FiOS 50/50 with phone installed (no TV...) a few days ago. I had Verizon DSL and copper phone line service.  My Vizio E228h-C1 Smart TV worked just fine with the DSL (both Wireless and Ethernet -- tested both...).  It took a while for the installation as the weather was miserable…  After hooking up the Verizon equipment (running the white line, router/modem, etc…), my Desktop Computer (Ethernet),  my Laptop, two smart phones, and a tablet (Wireless), we just forgot about the smart TV and the installer left (not his fault--I forgot…). 

 

Since I set up the Vizio previously with the DSL, I figured not a problem (Ha…). I set up the connection, entered the password, and the TV shows a strong signal.  But when I test it, the TV says it cannot download (YouTube, etc…), no connection.  It is logged onto my network, but something is wrong. 

 

I even tried hooking up the TV using an Ethernet cable. Again, the TV senses the cable, acknowledges the connection, but when I try to run an App, I get a "No Connection" message.

 

I even tried setting it up using the WPS but the TV says "No Network"

 

Any Suggestions, If I can't figure it out with your help, I'll be calling Verizon, I just don't want it to be something so simple, it's stupid…

 

Thanks in advance!

 

3 REPLIES
NoServiceHere
Contributor
Posts: 6
Message 2 of 4
(271 Views)

Me again...  Attached is a photo of the TV Setup Screen...Vizio Smart TV.jpg

Gold Contributor VI
Posts: 3,320
Message 3 of 4
(245 Views)

The password and network name for your old dsl connection are not the same as Fios 

 

on your tv under the settings you can go into WiFi and look for the Fios ssid name that is on the router. You select it and use the password for that network which is on the Fios router.

 

there are 4 LAN ports on the Fios quantum router. I have found if you can run ethernet cable from the smart tv to the router it’s a faster and more stable connection than WiFi 

NoServiceHere
Contributor
Posts: 6
Message 4 of 4
(186 Views)

Thank you for the reply. Yes, I know that the Network Name and Password for the DSL and FiOS Networks are different.  As you can see in the photo, the TV is logged onto the FiOS Network (Fios-GZ4NG) and it has a strong signal via WiFi.

 

In my first note I did mention that I even tried lugging the TV over to the Modem/Router and plugging it in using an ETHERNET CAT 5E cable with no better results.

 

The TV found the Network in both the WiFi and Ethernet cable cases, it just would not download…

 

Last night, I spent numerous hours on this forum looking at outer folk's problems and solutions, but more on that later…

 

This afternoon, I decided to waste a few hours on the phone with a Verizon "Techie."

 

After lugging the TV back into the room with the router and plugging and unplugging the TV and router in several times and running a FiOS speed check several times and sitting on hold for most of the time, I was just playing around with the TV's remote when I remember something that I read last night on the the Forum about another person who had a similar problem with his Samsung TV and a respondent suggesting that he Reset his TV to the Default Settings. 

 

My book for the TV doesn't even show anything about resetting anything…

 

So, while I'm on hold, I explore the TV's Menu deeper and 'lo 'n behold, under SYSTEM, there is a RESET & ADMIN Option, and in there is a RESET TO FACTORY DEFAULTS Button.

 

So I click on it, and as expected, the channels are lost, and the Network is gone.

 

I'm still on hold so I search for my network (the FiOS one…) and reenter the password and like magic, up come all the Apps that the Smart TV offers.

 

About this time, the Techie comes back and says that because I have 6-devices on my network, I need to upgrade my FiOS to a faster speed to get the TV to work. I then explain to him what I did while he was away…  and suggested that he write it down and pass it on to management that when one changes their internet service, there might be some settings that do not get changed just by logging onto a new network.

 

So, my problem is solved and I only needed to Reset the TV to the Factory Defaults to cancel out any configurations set from the previous settings.

 

Thanks to all who looked at my posting and I hope this saves others from this hassle…

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios