Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Westinghouse TV - No signal

Reply
candaceco
Contributor
Contributor
Posts: 1
Registered: ‎07-18-2012

Westinghouse TV - No signal

Message 1 of 5
(12,714 Views)

I just bought a 39-in Westinghouse. When I scan for channels it says that none are found. I get a "no signal" message on the screen.  I have unplugged everything more than once. How can I get the TV to pick up the signal. I did not have a problem with my last tv.

 

4 REPLIES 4
ornahp
Moderator Moderator
Moderator
Posts: 2,219
Registered: ‎03-10-2011

Re: Westinghouse TV - No signal

Message 2 of 5
(12,706 Views)

Just a friendly reminder, this is a forum where users help other users. It looks like your issue may require a Verizon representative to review your account details. Please contact our customer service team via live chat or email at: http://www22.verizon.com/content/contactus/

PJL
Gold Contributor V
Gold Contributor V
Posts: 2,069
Registered: ‎08-07-2008

Re: Westinghouse TV - No signal

Message 3 of 5
(12,691 Views)

@ornahp wrote:

Just a friendly reminder, this is a forum where users help other users. It looks like your issue may require a Verizon representative to review your account details. Please contact our customer service team via live chat or email at: 


Contacting customer service is likely not the answer.  I went to the Westinghouse Digital TV site and checked the specifications of various models (since the OP didn't provide the model number of their TV and I could not find a 39-inch listed).  I don't believe any one of them has a QAM tuner, just NTSC/ATSC tuners, which would explain why the OP didn't find any channels when the scan was performed -- FiOS uses QAM, not NTSC (the old over-the-air analog) or ATSC (the current over-the-air digital).


 

mattheww
Silver Contributor V
Silver Contributor V
Posts: 668
Registered: ‎10-26-2008

Re: Westinghouse TV - No signal

Message 4 of 5
(12,687 Views)

You need to tell us how you are connecting the TV, and what type of Set Top Box you have.  My guess is that you have

connected the TV via an HDMI cable, in which case all you need to do is switch the TV's input from Antenna/Cable to the HDMI

port that is connected to the Cable Box.

 

As others have pointed out, you need a Television with a QAM tuner to be able to receive anything without a set top box, and

even if you have a TV with a QAM tuner, there are only a handful of stations available, the rest are encypted.

 

In any case, your TV is probably currently set to use the antenna/cable connector, and odds are that you have actually

connected the TV via AV cables, HDMI cable, or component video, and those will on a different 'input'.  So try switching

inputs on the TV until you find the one that is active (you'll get a picture).

PJL
Gold Contributor V
Gold Contributor V
Posts: 2,069
Registered: ‎08-07-2008

Re: Westinghouse TV - No signal

Message 5 of 5
(12,682 Views)

@mattheww wrote:

You need to tell us how you are connecting the TV, and what type of Set Top Box you have.  My guess is that you have

connected the TV via an HDMI cable, in which case all you need to do is switch the TV's input from Antenna/Cable to the HDMI

port that is connected to the Cable Box.

 

As others have pointed out, you need a Television with a QAM tuner to be able to receive anything without a set top box, and

even if you have a TV with a QAM tuner, there are only a handful of stations available, the rest are encypted.

 

In any case, your TV is probably currently set to use the antenna/cable connector, and odds are that you have actually

connected the TV via AV cables, HDMI cable, or component video, and those will on a different 'input'.  So try switching

inputs on the TV until you find the one that is active (you'll get a picture).


Good point, although "When I scan for channels it says that none are found... " would imply the OP is using the direct FiOS coax or just connected the STB, turned on the TV, and it started it's standard setup process and didn't find any channels when it ran it's startup scan.  So OP, what is it that you're doing?  Then we can help further.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.