Customers With Disabilities
quick menu

Yesterday-System Wide Problems S.E. PA?

Yesterday-System Wide Problems S.E. PA?

Reply
RJMacReady
Copper Contributor
Location: Elkins Park, PA
Message 1 of 2
(578 Views)

Hello Vzers. 99.5% of the time my FIOS works perfectly. I have three STB's, one is the Motorola DVR QIP 6416-2, and the other two are non-DVR Mototrola models vintage 2009. Yesterday afernoon/evening, I had trouble with the both audio and video on my DVR STB, and one of my regular STBs. I had to disconnect the AC power cord from the rear of the two boxes to get the problem to rectify itself. The second non-DVR required this procedure twice before the problems ceased. This happened between 3 and  6 P.M., in the suburbs of Philadelphia, PA. Did a lot of you folks encounter the same situation?

 

In case Vz monitors these forums, I am not a fan of the new design of the Program Guide. There was absolutely nothing wrong with the previous incarnation, and was IMHO easier to navigate.

 

Thanks in advance for any replies,  MacReady

1 REPLY
Employee
Employee
Message 2 of 2
(562 Views)

We did not show any outages that would have caused this. As for the guide there are a lot of new features that go with the guide not just the way it looks. Here is a link to help with the new features: http://bit.ly/f8gAwX 

 

Thanks,

Frank_VZ

Frank
CET/Social Media


Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios