×

Switch Account

delay is back. just me?

delay is back. just me?

Reply
Copper Contributor Greeno34
Copper Contributor
Posts: 14
Registered: ‎08-16-2013
Message 1 of 4
(485 Views)
The delay when pressing play on a dvr'd show was FINALLY solved with last week's update, but unfortunately it has returned. It's not 45 seconds to a full minute long like it was last time, but it's around 10-15 seconds which is long enough to be annoying and make you think something is broken. Anyone else having this issue?
3 REPLIES 3
Copper Contributor rstambo
Copper Contributor
Posts: 19
Registered: ‎06-28-2009
Message 2 of 4
(480 Views)

Yes, I see a decent amount a of delay as well

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,747
Registered: ‎11-04-2008
Message 3 of 4
(351 Views)
 

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Highlighted
Silver Contributor V
Silver Contributor V
Posts: 628
Registered: ‎06-06-2014
Message 4 of 4
(329 Views)

I'm not seeing an lag issue since the update on my end.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.