quick menu

pixellation (uncorrected errors) on some channels sporadically throughout the day

pixellation (uncorrected errors) on some channels sporadically throughout the day

Reply
Highlighted
Copper Contributor ehagberg
Copper Contributor
Posts: 18
Registered: ‎08-16-2008

Anyone know how to fix what appears to be a problem with the signals coming from the head-end for certain cable frequencies?

 

I've not had any problems with my SD channels, but on certain HD channels I get pixellation and corresponding uncorrected errors in the stream. For example, this morning I was getting errors/pixellation on:

 

327MHz: channels 699 and 780

339MHz: channel 740

345MHz: channels 629 and 568

 

All the rest were fine. Later on in the day I noticed that those channels were fine, but thenI had problems on:

 

111MHz: channels 622 and 630

117MHz: channel 625

123MHz: channels 628 and 639

 

The pixellation went away again within 20 minutes or so, but was pretty severe when it was happening. It's pretty annoying to have 5 or 10 of the HD channels effectively unwatchable for significant periods of time.

 

Seems a little too coincidental that the problems are seen in bands like this - ie, I don't think this could be caused by my equipment which isn't having any changes made to its configuration and held at a fairly constant temperature... so I suspect there's something flaky going on at the head-end.

 

I'm in Montclair, NJ, if that helps narrow things down.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios