"Bad gateway" issue (again!!!)

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-26-2012

Re: "Bad gateway" issue (again!!!)

Message 51 of 58
(1,317 Views)

Thanks, I did the chat thing using your suggestion, "reset the port mappings for remote DVR", and had the problem solved in minutes

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎02-27-2012

Re: "Bad gateway" issue (again!!!)

Message 52 of 58
(1,287 Views)

I also communicated with VZ over the online support chat and they were able to reset my mappings. both DVR's are now accessible from my phone & on the website. i'm a happy camper now Cat Tongue

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-04-2010

Re: "Bad gateway" issue (again!!!)

Message 53 of 58
(1,216 Views)

I tried the Live Chat suggestion and not only did "reset the port mappings for remote DVR" not fix my problem, the agent somehow managed to remove my DVR from my account!

 

Since I'm at work now, I can't even tell what the status is. I am fearful.

 

Sigh...

 

Kory

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎04-18-2012

Re: "Bad gateway" issue (again!!!)

Message 54 of 58
(1,120 Views)

I'm also getting the Bad Gateway message and can't access my DVR remotely.  

Highlighted
Copper Contributor
Copper Contributor
Posts: 18
Registered: ‎05-29-2011

Re: "Bad gateway" issue (again!!!)

Message 55 of 58
(1,100 Views)

I also was Bad Gateway, but only on Favorites 1 and 2.  Total listings was OK.  Went to Online Chat a few moments ago with the problem.  Agent Abbrahim (SP?) remapped the ports in less than 30 seconds.  Note however I was logged in Vz.com rather than Vz.net, the latter being where such is managed.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-23-2012

Re: "Bad gateway" issue (again!!!)

Message 56 of 58
(883 Views)

I'm having same problem with DVR not responding to Fios Centeral site so I can see what's on my DVR oe set a recording from my PC. How do I get sysstem re-mapped?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-11-2020

Re: "Bad gateway" issue (again!!!)

Message 57 of 58
(85 Views)

Same problem - can you help?

Highlighted
Moderator Moderator
Moderator
Posts: 10,247
Registered: ‎03-18-2013

Re: "Bad gateway" issue (again!!!)

Message 58 of 58
(72 Views)

As this thread is now over nine years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.