Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

video media server error 11011

Reply
DLFofBK
Contributor
Contributor
Posts: 5
Registered: ‎03-23-2020

video media server error 11011

Message 1 of 9
(2,416 Views)

Since yesterday (just got Fios a week ago) my STB isn't working and every time I try to reboot, it takes me to the above mentioned error msg. Says "if the problem persists, pls try rebooting Video Media Server" but not sure what that is. I've tried unplugging everything and replugging/rebooting, but nothing's worked. Chat is down, no phone number to call. Not sure what to do.

 

 

8 REPLIES 8
clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,439
Registered: ‎12-06-2010

Re: video media server error 11011

Message 2 of 9
(2,397 Views)

i assume you have the new Fios One boxes. The Video Media Server is the larger VMS 4100 box. Unhook the power, wait 3 or 4 minutes, plug it back in. hopefully that will take care of the issue. If not kill power to the router and the main box, power up the router, wait 3 minutes, power up the box. If the problem is with the mini, the same procedure should help. If still no joy, check all the coax connections to the box, router and splitter from the ONT. You could also try power cycling the ONT if nothing else helps.

DLFofBK
Contributor
Contributor
Posts: 5
Registered: ‎03-23-2020

Re: video media server error 11011

Message 3 of 9
(2,378 Views)

All I have is the Arris VMS 4100 box and a router. I don't know what kind of Fios One Box you're referring to

DLFofBK
Contributor
Contributor
Posts: 5
Registered: ‎03-23-2020

Re: video media server error 11011

Message 4 of 9
(2,367 Views)

Hi. I believe I figured out what you were talking about. I powered down the VMS for 4 mins, back up. Didn't work. Then I unplugged the router and the VMS, plugged in the router and, three mins later, the VMS. Didn't work either.

 

I don't understand anything else you've said from this point on. Please restate as if explaining to your non technical friend or parent :), i.e., what is "the ONT"?

 

"If the problem is with the mini, the same procedure should help. If still no joy, check all the coax connections to the box, router and splitter from the ONT. You could also try power cycling the ONT if nothing else helps."

DLFofBK
Contributor
Contributor
Posts: 5
Registered: ‎03-23-2020

Re: video media server error 11011

Message 5 of 9
(2,359 Views)

Update: I took that last part of what you said to mean unplugging the TV as well as the router and VMS box and replugging them in in roughly the same way as you suggested above. Still didn't work. No joy here 😐Could it be a bum box? What's the next step ya think?

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,439
Registered: ‎12-06-2010

Re: video media server error 11011

Message 6 of 9
(2,289 Views)

@DLFofBK wrote:

Update: I took that last part of what you said to mean unplugging the TV as well as the router and VMS box and replugging them in in roughly the same way as you suggested above. Still didn't work. No joy here 😐Could it be a bum box? What's the next step ya think?


Could be a bad box, you should call or reach out on Twitter for support to get you a new box. The VMS is the box you are using hooked up to your tv. If you had a second box, it would most likely be a mini, a much smaller wireless capable box. Since you only have one, it is a VMS 4100 if it is a Fios One box with the voice remote. The ONT is the Big Box box on the outside that the Fiber goes into, and the ethernet and coax comes out of. Sometimes rebooting that clears up problems. Again if nothing works, call, Twitter or reach out to support at :https://www.dslreports.com/forum/vzdirect.

Sorry I can't help more than that.

DLFofBK
Contributor
Contributor
Posts: 5
Registered: ‎03-23-2020

Re: video media server error 11011

Message 7 of 9
(2,281 Views)

Ah, this was very helpful. I think I see the issue and it explains a beeping I've been hearing the past few days. There's a red "replace battery" light on on the ONT. Do you have a number for Fios? I have not been able to find any contact numbers at all on the website and chat service is down til thursday. Will try the other suggested paths to help. Thank you!

clem53
Gold Contributor III Gold Contributor III
Gold Contributor III
Posts: 1,439
Registered: ‎12-06-2010

Re: video media server error 11011

Message 8 of 9
(2,198 Views)

Look here first: https://www.verizon.com/support/residential/battery-backup/backup-unit

In the info bar to the right of the forum are links to several videos one of which is how to replace the battery on your ONT. Give it a look, it's not hard at all.

Darkman
Contributor
Contributor
Posts: 1
Registered: ‎02-27-2021

Re: video media server error 11011

Message 9 of 9
(349 Views)

Had the same thing happen, chatted with Verizon to diagnose the problem,  checked the connections one by one to make sure everything was tight and connected then changed each connections with a different cable.  Through process of elimination,  find out the new splitter was bad. Use the old one and was able to complete the set up.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.