×

Switch Account

CNN twitter alert

SOLVED
Reply
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎03-06-2009
Message 1 of 2
(421 Views)
You said this fix to allow us to turn the **bleep** thing off was due to be launched in early 2011 according to your response to a user.. I keep up with this issue since 2009 and still nothing as far as I can see. Why lie, just tell us no if you don't intend to fix it ever.
1 REPLY 1
Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 2 of 2
(415 Views)

We were able to get rid of it a while ago, did the feature break?  I haven't seen the pop up since i turned it off.

 

Try this, FIOS has a feature called "INTERACTIVE TV".

If you go to MENU  > SETTINGS > TELEVISION > INTERACTIVE TV and select DISABLE,

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.