×

Switch Account

Home Page

Reply
Contributor RailroadJim
Contributor
Posts: 1
Registered: ‎10-19-2012
Message 1 of 6
(1,077 Views)

When I return from a website to my verizon home page, why does the weather location go from Croydon(19021) back to New York (10001)? This is extremely annoying becaust it also changes most of the news on the homepage! Please fix this, as I can't be the only one with this problem Jim {edited for privacy}

5 REPLIES 5
Contributor fredd60
Contributor
Posts: 2
Registered: ‎11-11-2011
Message 2 of 6
(1,059 Views)

I'm in So.cal and I keep getting the New York temperature on my home page, also when I go back to my home page after doing other things on the web, I have to resign in even tho I have checked the keep me logged in button.

 

Please help as it is annoying.

Silver Contributor IV
Silver Contributor IV
Posts: 588
Registered: ‎12-22-2009
Message 3 of 6
(1,025 Views)

I don't see any solution on this post?

Bronze Contributor II
Bronze Contributor II
Posts: 540
Registered: ‎10-05-2011
Message 4 of 6
(1,005 Views)

Your question was already answered under the very next thread beneath this one, "personal home page"

Scroll down to the bottom and read what Justin posted.

 "Holly,

 

What fixes, specifically, have you tried?

 

When I set the two week signin option, I am always, always automatically signed in for two weeks, and going to the Forums (or email, or anything else) has absolutely no effect. Now if I sign out, anywhere, then next time I come back I do need to sign in, so I never sign out, and it works perfectly.

 

So if you tell us specifically what you have tried, and specifically what steps you take to go from one site to another, etc., maybe someone here can help you.

 

For me, this whole business boils down to always doing two things:

 

1) Never delete any Verizon.com cookies. Depending on the browser you are using the procedure may (will) be different, but it can be done.

 

2) Never sign out from a Verizon web page. Just close the browser with the Verizon page(s) open."

 

Bronze Contributor II
Bronze Contributor II
Posts: 540
Registered: ‎10-05-2011
Message 5 of 6
(999 Views)

Justin also answered your same question in another thread:

"My guess is that you recently cleared your browser cookies, either on purpose or by accident.  Verizon's website, and most others, keep track of things like where you are by storing the information in cookies on your hard drive. I suggest you either stop clearing the cookies, or find a way to mark the cookies for the Verizon domain as ones you do not want deleted when you clear your cookies. Depending on your browser there are probably options in the browser itself to accomplish what you want, or perhaps an add-on.

 

What browser are you using?"

 

I think you should at least try this.  Justin is very knowledgeable and has helped me with many computer issues as well.

 

Or you could do what I do:  Just change the zip code back to what it should be if and when this happens again.  It only takes 2 seconds.  I just don't see how any of this is such a big issue.  It seems like you have gotten the solution to your problem if you don't want to try it, then that's your choice.

 

Bronze Contributor II
Bronze Contributor II
Posts: 540
Registered: ‎10-05-2011
Message 6 of 6
(976 Views)

***Justin's solution works!*** I'm just letting you know that I experimented with Justin's suggestion about always keeping the Verizon cookies and always staying signed in and it works.  When you clear out all cookies and sign out, your browser will default back to these other cities and states from across the country but if you keep the cookies for Verizon, that will save your specifications for weather and local news on the home page.  Also when you sign out, that resets everything as well.

 

It's really not that difficult.  If you're using Firefox, click on "tools", "clear recent history", and *uncheck" the box for cookies because leaving it checked will clear *all* cookies every time you clear the recent history.  Then to only clear out the cookies you want, go to "options", click on "show cookies" toward the lower right hand corner, and then you can go down the list and click on "remove" cookie just for the cookies you want to delete and that way, you just leave behind the Verizon cookies.

 

For Internet Explorer it's very similar but just a slightly different arrangement: Click on "tools" and then "delete browsing history".  Uncheck the box for clearing all cookies.  Then to only clear out the cookies ou want, go to "tools" and "Internet options".  Under "browsing history" click on "settings".  Now toward the bottom right hand corner click on "view files".  In this particular list, you're going to have the temporary internet files thrown in together with the cookies.  So click on "name" to make sure all the files are arranged alphabetically and scroll down to the files marked "cookie" in the left hand column.  From there, you can pick out which cookies, other than Verizon, that you want to clear.  (Frankly, I think Firefox is a lot simpler but that's what you would do.)

 

It takes a little bit of work and just a little more time.  I just figured this out by looking it up on the help screens from both browsers.

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.