×

Switch Account

Incoming FTP problem.

Reply
Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎08-06-2012
Message 1 of 2
(544 Views)

I have a web server that I lease from a server provider in Dallas.  On this server I host several web sites.  There is a process on the server that perfoms a back up to a desktop on my home network via FTP.  I have had this running for several years with no issue.  As of two - three days ago the FTP is constantly failing.  I manually SSH'd into the server and manually tried the back up and got a failure.  I then tried to FTP from the server to my desktop on the home network (using my IP as the connect) and got an the error "No route to host".  At that point I quit FTP and tried to ping my home network (again usng my IP) and had no error (ergo there is a route to the server). Nothing in my router settings (i.e. firewall settings) nor in the configuration for my FTP server has changed.  Nothing has changed on the web server.  Has ther been some sort of change at VZ that woudl be blocking my server from FTPing into my home network?  If so is theer a way to turn it off so I can conyinue to make my back ups?

1 REPLY 1
Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎08-06-2012
Message 2 of 2
(531 Views)

Thank but I resolved the issue.  Seems the newer version of FireZilla FTP server had new parameters that I needed to set differently.  All is wll now.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.