×

Switch Account

Internet Security Suite 3

Internet Security Suite 3

Reply
Contributor victoria4504
Contributor
Posts: 1
Registered: ‎12-09-2008
Message 1 of 2
(6,303 Views)
I just subscribed to this service today.  I was told that i needed to use Internet Explorer 6 or higher.  I have Internet Explorer 8, but when I try to use the security suite it tells me that my browser is not compatible?  Anyone know why?
1 REPLY 1
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 5,731
Registered: ‎09-24-2008
Message 2 of 2
(6,269 Views)
#1 Please make sure Java/JavaScript are enabled in the browser, and your Internet Zone settings are the default.

#2 If that does not help you...

a) maybe IE8 is not supported yet. I believe it is still in Beta.

b) If you can, go back to IE7.

Good luck.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.