×

Switch Account

MagicJack and the Verizon Security Firewall

MagicJack and the Verizon Security Firewall

Reply
Highlighted
Contributor hoosier30
Contributor
Posts: 2
Registered: ‎12-26-2008
Message 1 of 4
(17,526 Views)

 

Can anyone shed some light on how to configure a magicjack device to work w/out turning off the firewall. I have given magicjack all permissions, opened its ports- but still verizon security suite keeps blocking incoming packets, but not outgoing. Hence, I can call but I get no sounds back.

 

This only has been a problem since I installed an update from Magicjack. Their support was ok but the problem is really w/the firewall. I must have missed some setting. 

Message Edited by hoosier30 on 12-26-2008 02:08 PM
Message Edited by hoosier30 on 12-26-2008 02:08 PM
3 REPLIES 3
Contributor hoosier30
Contributor
Posts: 2
Registered: ‎12-26-2008
Message 2 of 4
(17,486 Views)
Here's what I've done in meantime: Turned on my Windows firewall and turned off Verizon's. Things are fine but I feel the Verizon Firewall is more secure and would like to run that instead.
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,742
Registered: ‎09-24-2008
Message 3 of 4
(17,433 Views)
Can you show a screen shot of this software firewall?

If you do not know how to take and post screenshots, see as need: portforward.com -> Forum -> Knowledge Base -> How to take and post screenshots.

With the full URL of: http://forum.portforward.com/YaBB.cgi?num=1161783796

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Platinum Contributor III
Platinum Contributor III
Posts: 6,819
Registered: ‎08-23-2008
Message 4 of 4
(17,130 Views)

Here is a bit of information I found on the Magicjack FAQ site.

 

Perhaps port 5060-5070 UDP needs to be open or forwarded to the device. I don't think disabling your firewall like sugested is a good idea. I would try the ports.

 

"If you are behind a network/external firewall or router, please open port 5060-5070 UDP. Also make sure that the firewall on your router is disabled."

http://www.magicjack.com/1/faq/

Message Edited by prisaz on 01-11-2009 10:06 AM
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.