×

Switch Account

After upgrading an HP AIO computer from 8.0 to 8.1 recieving SSL errors

After upgrading an HP AIO computer from 8.0 to 8.1 recieving SSL errors

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎03-29-2015

After upgrading an HP AIO computer from 8.0 to 8.1 recieving SSL errors

Message 1 of 1
(314 Views)

After many days of researching the SSL error on https sites and trying about everything I read, I finally found the issue.  I have Zonealarm Suite installed as my firewall, AV, etc.

 

In Zonealarm I have always had a checkbox for IPv6 turned ON (checked).

 

For some reason, beginning with Win 8.1 AND the myriad updates that follows an 8.1 upgrade, I began getting the SSL errors on all websites that use HTTPS (including the verizon login site).

 

Once I went into Zonealarm firewall and turned OFF (unchecked) the "allow IPv6" checkbox, then rebooted, then went to verizon login.  Voila!  Everything works.

 

I publically apologize for the absurdities that I have muttered under my breath about everybody and everything even closely related to the issue.

 

I hope anyone that might be, or has experienced, the SSL error, will see this.

 

Blessings.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.