×

Switch Account

Can receive but not send e-mail

Can receive but not send e-mail

Reply
Highlighted
Copper Contributor nisenson
Copper Contributor
Posts: 7
Registered: ‎02-12-2010
Message 1 of 2
(6,746 Views)

Hi,
Last summer I was in San Francisco and was able to receive e-mail but not send any. The problem went away went I returned home to western Mass. I am now on vacation in Puerto Rico and the problem has returned.
Does anyone know what is happening and more important how do I fix it? In simple terms pleaseSmiley Happy
I am using Eudora 6.2.4 on a Mac running OS 10.4.11 and am on Verizon.net
Thanks,
Orin

1 REPLY 1
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 2 of 2
(6,714 Views)

I am assuming you are using your verizon.net address. What error are you getting? What ISP is your current connection on? Have you tried switching to port 587 instead of 25 for your outgoing server?

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.