Switch Account

Cannot Connect to A Website

Cannot Connect to A Website

Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-23-2011
Message 21 of 77
There is nothing that has to be fixed within the computer. I needed the account information so I could build an escalation. Once the escalation is built (which I can do now that I am back in the office) we can work with our IPNOC to investigate what is going on in the Central Office with packet requests to that website. I apologize you had to go through that un neccessary troubleshooting again.



Thank you!

Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 57
Registered: ‎12-31-2010
Message 22 of 77

The our network team reports there seems to be a routing problem for that netblock inside ThePlanet’s network. Our network team can route from our network to just inside their network, then there seems to be a routing loop that bounces between a couple of their routers. At this point, the issue resides on ThePlanet’s network, and there’s nothing we can do to resolve the issue on our side. A customer of theirs probably needs to report the issue to either ThePlanet or landzdown.com


Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-23-2011
Message 23 of 77

Thank you, Eric.  I have passed this information on to the person who has the contract with ThePlanet.

Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-23-2011
Message 24 of 77

A ticket has been opened.  I'll update this thread as I obtain additional information.  


Again, my sincere thanks to those who brought this issue to our attention, ky331 for (above & beyond) providing the information needed to investigate the problem and to Verizon Support.

Bronze Contributor I
Bronze Contributor I
Posts: 59
Registered: ‎01-26-2009
Message 25 of 77

Although I was the original poster of 'Cannot Connect to A Website', I am quite dismayed to see a Solved check mark next to my post and Smith 6612 who wrote he would notify Verizon.  "Yes, there still is a problem here."


Just for the record, my case has not been solved.  As I originally posted on August 14, 2011, I cannot connect to Landzdown.com.  Thank you.  

Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-23-2011
Message 26 of 77

Hi, Cora.


Although the issue was marked solved, apparently based on Smith6612's indication of reporting the problem, Verizon Support did, in fact, escalate the problem after additional reports were made.  (Fortunately, I discovered your post on another site!)

I will report updates here based on the ticket that was submitted following Eric_VZ's report.

Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,232
Registered: ‎04-29-2009
Message 27 of 77

Hello Cora


If you feel the issue has not been resolved, please let me know and I can remove the Accepted Solution designation.

Nickel Contributor
Nickel Contributor
Posts: 27
Registered: ‎09-23-2011
Message 28 of 77

It is believed that the issue has been fixed.  The support rep asked for at least one customer's IP address to verify a trace.  I was able to provide two vzw.com IP addresses used by the person I had been trying to assist.  


If anyone who previously was not able to access the WinPatrol forum at http://www.landzdown.com/index.php wants to give it a try, and post the results, it would be appreciated.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,391
Registered: ‎12-15-2010
Message 29 of 77

Still down for me when not proxying...


Tracing route to landzdown.com []
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms
  2   121 ms    48 ms   114 ms
  3  reports: Destination net unreachable.

Trace complete.


As far as I am aware VZW/my-vzw.com addresses are considered separate from Verizon's wireline network. If this truly is not a Verizon problem but is an issue with the network on the Datacenter's end, I have no problem trying to get a hold of Softlayer (they own ThePlanet) using an old support account I have over there...

Copper Contributor ky331
Copper Contributor
Posts: 15
Registered: ‎08-19-2011
Message 30 of 77

Landzdown is still UNaccessible for me (Tuesday, 27 Sept, 7:30 am EDT)

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.