Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Compatibility problems with Verizon Actiontec GT704WG router/modem

SOLVED
Reply
jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 1 of 14
(14,112 Views)

My son just got a DSi and we tried to get it set up to connect to the internet.   Nintendo support indicates that the Wii will connect using the Actiontec modem, but that it isn't compatible with the DS Lite or DSi so we're out of luck unless we get a different modem/router.   Does anyone have any experience with this?  Work-around solutions?   Any suggestions on a "big name" router that is compatible with Verizon DSL (and hopefully not too expensive) and will allow the DSi  or Lite to connect?    The Nintendo rep suggested something from Linksys, NetGear,  etc., but I'd like to hear if anyone has proof that a particular model does what I want.    Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 14 of 14
(7,491 Views)

Well, I think I've solved my own problem.    I called verizon to ask about other modems that were compatible with Verizon.   They offered that maybe they could trade me a Verizon Westell 7500 for my Actiontec.   A bit of surfing led me to believe that the Westell wasn't such a good deal as far as every other feature.   So, a bit more reading on some other posts and a search through my junk drawer and I've now got my Actiontec in bridge mode and a Netgear WGR614 wireless router hooked in.     The DSi connected first shot and even the connection on our PCs seems faster.      Thanks ot all who posted and/or read this thread.   I guess the bottom line is that that Actiontec modem is just not compatible with the Nintendo DSi.  

 

 

View solution in original post

13 REPLIES 13
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,070
Registered: ‎09-24-2008

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 2 of 14
(14,076 Views)

Did they tell you what the Compatibility problem was?

 

For example: The level of wireless security offered. - The DS Lite or DSi do not offer WPA? It only offers WEP or wide open..

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 3 of 14
(14,047 Views)

No, the rep at Nintendo didn't say exactly.    He just said that in their testing they found that this particular Verizon modem/router just isn't compatible.    When we try to connect, the DSi does find the wireless access point and knows it's secure.  We can enter the WEP key, and then the DSI tries to connect but never can.    I know the wireless is set up right as we've got a PC in another room set up using it just fine, and actually our Wii does too.   Nintendo just said it's an issue with this modem/router and the DS Lite and DSi and that both will work with most "big name" modem/routers without any problem.  

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,070
Registered: ‎09-24-2008

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 4 of 14
(14,014 Views)

Very odd.

 

#1 What happens when you change the security level of the router, down to wide open..

 

Does it work then?

 

#2 If I had to recommend a router, I would recommend the Linksys WRT54G.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 5 of 14
(14,000 Views)

Thank you for the recommendation.  I'll take a look at that modem and see if it fits the budget.   As for the security settings, I don't see anything that seems like setting it to "wide open".   I do have the modem firewall turned off.   Security for wireless is set to straight WEP only, nothing else.   I did see a setting for turning off NAT, but the info indicated you don't really want to do that.      Is there some other type of security setting I should be looking for in the modem setup?

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,070
Registered: ‎09-24-2008

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 6 of 14
(13,963 Views)

#1 Opps, sorry. You wanted to know what other modem combo would work. My recommendation, is not a modem combo. It is a RJ-45 WAN Port router.

 

Meaning that you would have to connect the RJ-45 WAN/Internet port to a RJ-45 LAN port of the modem. And maybe put the modem into bridge mode. Someone will tell more details about how to put the modem into bridge modem, if you get a RJ-45 WAN port router. Be sure to tell them, what two routers (for example the Verizon Actiontec GT704WG and the Linksys WRT54G) you got.

 

#2 Let us find out, how to lower that wireless security level.

 

a) Most likely this is at the Wireless tab in the router, is my guess. If you do not see the Wireless tab, show the first screen that you see, after you log-in to the router.

 

b) If you see a tab labed Wireless, go to Wireless and show a screen shot of that.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 7 of 14
(13,895 Views)

Thank you for the additional suggestion on hardware.    Just to be sure I understand that, you're suggesting a secondary router that I plug into the back of the Actiontec modem/router?      I'm sure that eventually I could get that all figured out - sounds similar to what I used to have to do for the Satellite modem.

 

For the Wireless settings, here's the info - I couldn't get the screen shot to paste in here, even from word, so I'll have to figure that out in a bit.   For now:

Current Wireless Status:

Wireless: ON

ESSID:   <number>

WEP: ON

WEP KEY:  <number>

Channel: 6

SSID Broadcast: Enabled

MAC Authentication: Disabled

Wireless Mode: Mixed - accepts 802.11b and 802.11g connections

Packets sent: <number>

Packets received: <number>

 

Wireless Advanced Settings:

Level 1:  

WEP   (selected)

WEP+802.1 (not selected)

WPA (not selected)

WPA1 (not selected)

AnyWPA (not selected)

 

Level 2:

ESSID Broadcast  - enabled

 

Level 3:

Wireless MAC Authentication -  not enabled

 

Other Advanced Wireless Options - set to mixed mode for 802.11b and 802.11g connections

 

 

 

 

 

 

 

 

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,070
Registered: ‎09-24-2008

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 8 of 14
(13,889 Views)

#1 This is how I upload the images that I want to display on this board.

 

I use http://tinypic.com/

 

#2 Let me guess, the screens of the router looks like this...

 

http://www.portforward.com/english/routers/wireless/Actiontec/GT704-WG/wireless.htm

 

#3 If that guess is correct, set the Wireless security to Off. Where it clealy has: Off, WEP, WEP+802.1x, WPA.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 9 of 14
(13,874 Views)

Unfortunately, no, my screens don't look like those on the link.   I read in a post on a different forum that the Verizon version of the firmware might be different than the regular commercial version, but I haven't been able to confirm that.    I don't have any options for "No" for security - it has to be WEP or some other choicie.    Maybe that is the reason that Nintendo says it isn't compatible. 

 

Here's the manual from verizon and my screenshots look exactly like this.   Page 25 of the document (page 20 of the text) shows the wireless security settings. 

 

http://onlinehelp.verizon.net/consumer/bin/pdf/ActiontecGT704WGUser.pdf

 

Thanks again for all of your help!   I think I may just have to start budgeting for a different modem and/or router solution that has some more useful settings available.

 

 

 

 

 

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,070
Registered: ‎09-24-2008

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 10 of 14
(13,808 Views)

Thanks, that helped.. 🙂

 

From Page 22 PDF (page 17 in printed) to page 25 PDF (page 20 if printed).

 

#1 In the router go to Wireless Setup

 

#2 Log-in to the router, as need be.

 

#3 Then item..

 

One: is where you turn on and off Wireless.

 

Two: Is the SSID (name) of the network.

 

Three: The channel

 

Four: WEP or Wireless security Off.

 

Five: WEP Key (64 bits by default).

 

^^

 

If you are at Wireless Setup, then you can go to Advanced Settings.

 

The level are...

 

#1 That is where you could set WEP, WEP+802.1x, WPA.

 

b) What level of Wireless Security is the WEP set to (64, 128, 256)?

 

#2 You are not using the ESSID hiding feature?

 

#3 Wireless MAC Authentication. You are not using this feature?

 

#4 The wireless mode is 802.11b and g, 802.11b only, or 802.11g only?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title