Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Compatibility problems with Verizon Actiontec GT704WG router/modem

SOLVED
Reply
jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 11 of 14
(7,167 Views)

Basic settings:   I have #4 set to WEP rather than OFF.   Is this where I want to set things to OFF?    When I select OFF, it greys out my WEP key selection.    WEP is currently set to use a 64-bit key.    If I were to set this to OFF, how does this affect my wireless PC or anything else that is set to use that WEP key?  (I obviously have not yet set it to OFF and applied it to see what happens)

 

Advanced features:  

 

#2 ESSID broadcast is ENABLED, so no, I am not using the ESSID hiding feature.

 

#3 No, I am not using MAC Authentication - it is not enabled.

 

#4  The mode is MIXED (802.11b and 802.11g combined)

dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,077
Registered: ‎09-24-2008

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 12 of 14
(7,160 Views)

 


@jfer wrote:

Basic settings:   I have #4 set to WEP rather than OFF.   Is this where I want to set things to OFF?    When I select OFF, it greys out my WEP key selection.    WEP is currently set to use a 64-bit key.    If I were to set this to OFF, how does this affect my wireless PC or anything else that is set to use that WEP key?  (I obviously have not yet set it to OFF and applied it to see what happens)

 


 

 

#1 Yes, that is where you turn off the Wireless Security.

 

#2 All computers that are set to use WEP, must be changed to use wide open.

 

b) All computers connected by wire, do not need to change a thing.

 

You are only doing it for testing reasons. You do not have to leave the network, wide open.

 

#3 If you can connect the Nintendo DS Lite and or DSi can connect with wide open, then you can enable WEP again in the router and any wireless devices.

 

b) Then we can try to find out what level of wireless security these devices support. Maybe they do not supprt 64 bits, but a higher level. This does not make much sence to me, but it is only an educated guess.

 

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 13 of 14
(7,134 Views)

I tried turning off WEP and tried the connection again and still no go.   The DSi finds the access point without problem, and then just wont connect.    I found a post on the Nintendo site that suggested putting in the IP, subnet and gateway addresses manually, so I tried that too, and still no connect.   I've put the WEP security back on on the router and am thinking that I may have to just go with what Nintendo said - that this modem/router just isn't compatible.    I really appreciate your time on this.  If you have any other thoughts or ideas, I'm sure game to try them but it seems like it shouldn't be this hard to connect!  

jfer
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎04-16-2009

Re: Compatibility problems with Verizon Actiontec GT704WG router/modem

Message 14 of 14
(7,574 Views)

Well, I think I've solved my own problem.    I called verizon to ask about other modems that were compatible with Verizon.   They offered that maybe they could trade me a Verizon Westell 7500 for my Actiontec.   A bit of surfing led me to believe that the Westell wasn't such a good deal as far as every other feature.   So, a bit more reading on some other posts and a search through my junk drawer and I've now got my Actiontec in bridge mode and a Netgear WGR614 wireless router hooked in.     The DSi connected first shot and even the connection on our PCs seems faster.      Thanks ot all who posted and/or read this thread.   I guess the bottom line is that that Actiontec modem is just not compatible with the Nintendo DSi.  

 

 

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title